Core i9 9900k on CentOS 7

Issues related to hardware problems
Post Reply
irineupetri
Posts: 1
Joined: 2019/03/01 14:46:32

Core i9 9900k on CentOS 7

Post by irineupetri » 2019/03/01 14:58:02

I have a problem, because I installed CentOS 7 on a computer and now it is showing an error message, like this one below:

kernel: mce: [Hardware Error]: CPU 1: Machine Check: 0 Bank 0: 9000004000010005
Kernel: mce: [Hardware Error]: TSC 0
Kernel: mce: [Hardware Error]: PROCESSOR 0: 906ec TIME 1551052191 SOCKET 0 APIC 2 microcode a2

I tested RAM, video board, HD, processor, updated system, updated microcode, etc. The problem persists in continuing even when the system is idle.
Has anyone had this and managed to solve it?

The following is the computer specification:

1x  Intel® Core i9 9900K
1x  Water Cooler Radiator 120MM
1x  Chipset Z370
3x  8GB DDR4 2400MHz
1x  HDD 1TB
1x  video board GTX 1050 3GB GDDR5 128 -Bit
1x  750W 80 PLUS BRONZE
1x  S340 Black Case

Ps.: Windows 10 run perfect in this machine

User avatar
TrevorH
Forum Moderator
Posts: 26942
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Core i9 9900k on CentOS 7

Post by TrevorH » 2019/03/01 15:40:33

That's a hardware error.

Was that all of it? Sometimes there is more that narrows down what component it is that's failing.
CentOS 5 died in March 2017 - migrate NOW!
CentOS 6 goes EOL sooner rather than later, get upgrading!
Full time Geek, part time moderator. Use the FAQ Luke

Post Reply

Return to “CentOS 7 - Hardware Support”