Page 1 of 1

Do not boot Athlon 200GE(3.10.0-975.12.1.el7.x86_64)

Posted: 2019/05/13 01:48:27
by IkumiMashiba
MothoerBoard : Asrock B450 Pro4
CPU : Athlon 200GE

3.10.0-862.el7.x86_64 - Boot OK
after yum update select 3.10.0-975.12.1.el7.x86_64
Screen is dark.

Re: Do not boot Athlon 200GE(3.10.0-975.12.1.el7.x86_64)

Posted: 2019/05/20 09:08:08
by desertcat
IkumiMashiba wrote:
2019/05/13 01:48:27
MothoerBoard : Asrock B450 Pro4
CPU : Athlon 200GE

3.10.0-862.el7.x86_64 - Boot OK
after yum update select 3.10.0-975.12.1.el7.x86_64
Screen is dark.
Hummmmm. Not quite sure what to make of this. The 3.10.0-862.el7.x86_64 kernel is associated with the CentOS 7.5 release, and that was the ORIGINAL kernel at that, not one of the several kernels that were released after 7.5 was out and before 7.6 -- the current version -- was released. Indeed the current kernel release is 3.10.0-975.12.2.el7.x86_64. Given that you have apparently have only updated your machine ONCE since 7.5 came out there could be any number of reasons for your machine problems. Best advice: Download a new copy of 7.6, install it, and the UPDATE it right after you have done the re-install. This way you will have all the latest drivers, etc., etc., etc., etc. If after you do the re-install with a fresh copy of 7.6 -- not 7.5 -- if you still get a black screen then one of the Gurus here can probably give you some advice, provide you with a hack, or some other such thing.

Best Fishes

Re: Do not boot Athlon 200GE(3.10.0-975.12.1.el7.x86_64)

Posted: 2019/05/24 00:14:35
by IkumiMashiba
Thank you for the advice.
I will try on a holiday. And write a report. :)

Re: Do not boot Athlon 200GE(3.10.0-975.12.1.el7.x86_64)

Posted: 2019/05/26 13:11:45
by IkumiMashiba
I tried a new one
CentOS-7-x86_64-Minimal-1810.iso It does not Boot
CentOS-7-x86_64-Minimal-1902-01.iso It does not Boot

CentOS will black out after this ;<
centos7.jpg
centos7.jpg (81.95 KiB) Viewed 765 times

Re: Do not boot Athlon 200GE(3.10.0-975.12.1.el7.x86_64)

Posted: 2019/05/26 16:05:00
by TrevorH
Pick the basic video option off the troubleshooting menu when you first boot.

Re: Do not boot Athlon 200GE(3.10.0-975.12.1.el7.x86_64)

Posted: 2019/05/29 13:07:08
by IkumiMashiba
CentOS-7-x86_64-Minimal-1902-01.iso
Troubleshooting - Install CentOS7 in basic graphics mode is successful.
I used HDMI output.
centos7-1.jpg
centos7-1.jpg (93.25 KiB) Viewed 700 times
after yum update select 3.10.0-957.12.2.el7.x86_64
centos7-2.jpg
centos7-2.jpg (39.67 KiB) Viewed 700 times
It booted.
centos7-3.jpg
centos7-3.jpg (36.19 KiB) Viewed 700 times
@TrevorH Thank you for the advice.