PCIe Gen4 Support

Issues related to hardware problems
Post Reply
AshwinSingla
Posts: 1
Joined: 2019/09/25 12:17:08

PCIe Gen4 Support

Post by AshwinSingla » 2019/09/25 12:26:54

Since PCIe Gen4 is now available in the market and I have CentOS 7.7-1908.
Kernel Version:- 3.10.0-1062
Can I use CentOS 7.7-1908 with PCIe Gen4 hardware setup directly or are there any compatibility issues that I need to be aware of?

zerofire
Posts: 16
Joined: 2019/10/11 01:41:41

Re: PCIe Gen4 Support

Post by zerofire » 2019/10/11 03:10:34

PCI Express uses the legacy PCI system style for operating system communication. This applies to all versions. As long as CentOS has the drivers for your choice of hardware the communications protocol has been supported for over a decade. CentOS is a distribution for stable systems. Lots of newer, cutting edge chips are not yet supported.

Post Reply

Return to “CentOS 7 - Hardware Support”