ipv6 stops work after few minutes, only reboot fix issue

Issues related to configuring your network
Post Reply
qtwrk
Posts: 2
Joined: 2017/11/26 15:59:38

ipv6 stops work after few minutes, only reboot fix issue

Post by qtwrk » 2017/11/26 17:14:56

Hi , I have plesk 17.5.3 installed on centos 7.4 with kernel 4.12.2

I have 2 VPS from same provider with same installation and configuration.

one works fine all the way

another one , will lost ipv6 few minutes after reboot.

initially it works fine ,
ping6 google.com
works , and I can also access my site on ipv6

but after minutes , ipv6 will just stop working without reason

Code: Select all

ping6 google.com
reports

Code: Select all

Destination unreachable: Address unreachable.
reboot will fix the issue , but I can't just reboot it every few minutes ...

restart network

Code: Select all

service network restart
doesn't fix issue

I run

Code: Select all

 ip -6 route
compared when it's working and when it's not working , the output is same.

I also tried add these lines into /etc/sysctl.d/50-IPv6.conf

Code: Select all

net.ipv6.conf.default.accept_ra=0
net.ipv6.conf.default.autoconf=0
net.ipv6.conf.all.accept_ra=0
net.ipv6.conf.all.autoconf=0
net.ipv6.conf.eth0.accept_ra=0
net.ipv6.conf.eth0.autoconf=0
but still not good.

any help would be much appreciated .

hunter86_bg
Posts: 1317
Joined: 2015/02/17 15:14:33
Location: Bulgaria
Contact:

Re: ipv6 stops work after few minuets, only reboot fix issue

Post by hunter86_bg » 2017/11/27 05:00:53

Anything in the logs/journal ?

Post Reply