Dell PowerEdge r620 and PowerVault MD3200 help

Issues related to configuring your network
Post Reply
Oseari
Posts: 1
Joined: 2018/08/15 19:57:39

Dell PowerEdge r620 and PowerVault MD3200 help

Post by Oseari » 2018/08/15 20:31:15

Hi everyone,
First of all my apologies if this is the wrong forum to post this.
At my work they decided to dispose of those two equipments (Dell PowerEdge r620 and Dell Powervault MD3200) since they upgraded to newer equipment. I took it home with me to start learning (i'm only a help desk technician) since its in my own house its equipment that i can mess up with safely.

On the PowerEdge server i installed CentOS 7 on a 64 GB SD card. I added 5 regulard HDDs (no SAS, i dont have those) of 1 TB each to the PowerVault.
Now I'm a complete noob when it comes to Networking and Linux - i know how to work Windows pretty well but I've never worked with Linux before. The idea is taking this opportunity to learn both.

I connected the PowerVault to the PowerEdge server using the iSCI SAS cables (i kept those from work). But i have no idea what other steps i need to take, or how to make Linux recognize them.

My goal is to create several virtual servers.
I'll appreciate any help/instructions of anyone willing to help a noob :D
Thanks

tunk
Posts: 377
Joined: 2017/02/22 15:08:17

Re: Dell PowerEdge r620 and PowerVault MD3200 help

Post by tunk » 2018/08/16 21:11:51

Most likely you have to setup the disks in the RAID card bios.
You can enter it during boot - it's some crtl+"key" combination.

Post Reply