Speculative execution, variant 4 : speculative store bypass - CVE-2018-3639

Support for security such as Firewalls and securing linux
Post Reply
somaraz
Posts: 1
Joined: 2018/01/04 02:23:41

Speculative execution, variant 4 : speculative store bypass - CVE-2018-3639

Post by somaraz » 2018/05/22 03:28:24

Hi All,

Another vulnerable found related to Meltdown/Spectre-style which will required kernel upgrade.
Currently Redhat has release bug fix at : https://access.redhat.com/security/vuln ... 000RUZoAAO&

The latest kernel for CentOS 7 was 3.10.0-862.2.3.el7.x86_64 which is not fix for variant 4.
May I know when this variant can be fix ?
Referent : https://bugs.chromium.org/p/project-zer ... il?id=1528

Thanks :)

User avatar
avij
Forum Moderator
Posts: 2510
Joined: 2010/12/01 19:25:52
Location: Helsinki, Finland
Contact:

Re: Speculative execution, variant 4 : speculative store bypass - CVE-2018-3639

Post by avij » 2018/05/22 05:58:07

Yes, the new kernel is being built. Kernel rpms take a bit longer to build than the other packages, but the updated kernel will be released in due course. We can't start building the new kernel (or any other package for that matter) until Red Hat has released theirs.

Post Reply