Failed to initialize component [Connector[AJP/1.3-8009]]

Support for security such as Firewalls and securing linux
Post Reply
mySKILLZ
Posts: 35
Joined: 2018/02/21 09:10:21

Failed to initialize component [Connector[AJP/1.3-8009]]

Post by mySKILLZ » 2018/12/20 00:09:10

I NEED HELP IN MY VPS

IM GETTING THIS ERROR
Attachments
jdfjfjjfd.JPG
jdfjfjjfd.JPG (141.96 KiB) Viewed 916 times

mySKILLZ
Posts: 35
Joined: 2018/02/21 09:10:21

Re: Failed to initialize component [Connector[AJP/1.3-8009]]

Post by mySKILLZ » 2018/12/20 00:12:20

mySKILLZ wrote:
2018/12/20 00:09:10
I NEED HELP IN MY VPS

IM GETTING THIS ERROR
IF I CHECK I GET THIS
Attachments
kjffgfjkgdkf.JPG
kjffgfjkgdkf.JPG (118.62 KiB) Viewed 915 times

mySKILLZ
Posts: 35
Joined: 2018/02/21 09:10:21

Re: Failed to initialize component [Connector[AJP/1.3-8009]]

Post by mySKILLZ » 2018/12/20 00:19:46

I TRY TO KILL THAT PROCESS THAT BINDS MY AJP PORT BUT THE PROCESS REAPPEARS

I CHANGE MY AJP PORT FROM 8009 TO 8010 , BUT THE Process GOES TO THAT MODIFIED PORT
LOOK
Attachments
jkjkkjk.JPG
jkjkkjk.JPG (36.76 KiB) Viewed 910 times

mySKILLZ
Posts: 35
Joined: 2018/02/21 09:10:21

Re: Failed to initialize component [Connector[AJP/1.3-8009]]

Post by mySKILLZ » 2018/12/20 00:29:15

mySKILLZ wrote:
2018/12/20 00:19:46
I TRY TO KILL THAT PROCESS THAT BINDS MY AJP PORT BUT THE PROCESS REAPPEARS

I CHANGE MY AJP PORT FROM 8009 TO 8010 , BUT THE Process GOES TO THAT MODIFIED PORT
LOOK
WHEN I ASK MY VPS SERVICE PROVIDER THEY SAY THEY DONT KNOW, , ANY HELP WILL BE APPRECIATABLE

HERE'S EVERYTHING IM GETTING FROM mod_jk.log when u click on my web (https://issoko.com)
Attachments
DSFSDFSD.JPG
DSFSDFSD.JPG (47.41 KiB) Viewed 910 times

mySKILLZ
Posts: 35
Joined: 2018/02/21 09:10:21

Re: Failed to initialize component [Connector[AJP/1.3-8009]]

Post by mySKILLZ » 2018/12/20 00:32:04

help me cuz my clients are running crazy evertime they click it

Post Reply

Return to “CentOS 7 - Security Support”