SDL2 package

Issues related to applications and software problems and general support
Post Reply
laapsaap
Posts: 3
Joined: 2019/09/16 10:50:24

SDL2 package

Post by laapsaap » 2019/10/07 22:45:37

Hi,

I was trying to install erlang package on CentOS8 box from EPEL8. And I got this message -> - nothing provides libSDL2-2.0.so.0()(64bit) needed by wxGTK3-3.0.4-10.el8.1.x86_64

Which I found weird, I rarely see dependencies errors on a vanilla centos box with EPEL. But I couldnt find the SDL2 package.. RHEL 8 does have it.
SDL2, SDL2-devel, SDL2-static

So I was wondering why isnt this included.

laapsaap
Posts: 3
Joined: 2019/09/16 10:50:24

Re: SDL2 package

Post by laapsaap » 2019/10/07 23:39:39

Nevermind! I found them in the powertools c8 repos :roll:

http://mirror.leaseweb.com/centos/8/Pow ... /Packages/

fiedzia
Posts: 8
Joined: 2018/08/16 06:43:31

Re: SDL2 package

Post by fiedzia » 2019/11/10 13:48:11

I've enable repo:
sudo dnf config-manager --set-enabled PowerTools

List your repos:
sudo dnf repolist all

Post Reply

Return to “CentOS 8 - General Support”