installation destination not found during installation

Issues related to applications and software problems and general support
Post Reply
hoodcanaljim
Posts: 294
Joined: 2006/02/05 17:49:10

installation destination not found during installation

Post by hoodcanaljim » 2019/11/27 21:21:41

Hi
I just got a new to me dell precision t7600 and want to install centos 8 on a hdd but at the installation destination page no drives are found. There is only one drive and it is seen on the one time boot option as SAS_0_0:ST2000DM001-1CH164 and in the bios. This drive will boot to the grub menu.
This is the lspci output for the sas controller.
lspci | grep -i SAS
03:00.0 Serial Attached SCSI controller: Intel Corporation C606 chipset Dual 4-Port SATA/SAS Storage Control Unit (rev 05)
lspci -v -s 03:00.0
03:00.0 Serial Attached SCSI controller: Intel Corporation C606 chipset Dual 4-Port SATA/SAS Storage Control Unit (rev 05)
Subsystem: Dell C606 chipset Dual 4-Port SATA/SAS Storage Control Unit
Flags: bus master, fast devsel, latency 0, IRQ 16
Memory at d5000000 (64-bit, prefetchable) [size-32K]
Memory at d4800000 (64-bit, prefetchable) [size-8M]
I/O ports at 8100 [size-256]
I/O ports at 8000 [size-256]
Capabilities: <access denied>
Kernel driver in use: isci
Kernel modules: isci
I don't know anyway to define the drive so the install can continue.
Does anyone know how i can correct this?

Thanks
Jim

Edit -- I tried centos 6 & 7 min installs and both found the drives fine, centos 8 boot can't find them either.

hoodcanaljim
Posts: 294
Joined: 2006/02/05 17:49:10

Re: installation destination not found during installation

Post by hoodcanaljim » 2019/12/01 01:32:41

Hey
Is there some other information someone would need?
I have seen some postings that Centos/Redhat 8 has remove some older drivers for SAS drivers? Could this be the issue?
Thanks for looking.
Jim

Sorry about the stupid Subject: line it seemed a lot smarter several days ago.....

Post Reply

Return to “CentOS 8 - General Support”