Problems logging on since forum migration?

Announcements and news related to CentOS (viewing only).
User avatar
TrevorH
Forum Moderator
Posts: 21171
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Problems logging on since forum migration?

Postby TrevorH » 2013/11/01 05:34:51

If you are a regular visitor to this site then you will know that there has been a migration effort to a newer forum software package "in progress" for... well, quite a few years. If you are reading this then you'll know that this has finally happened.

If you had a username on the old forum software then we have brought that username across to the new site but the password has been reset and you will need to request a new one before you can login. Your account will need to have a valid email address to send that information to which is why there have been prominent notices in all the various forums for a few months reminding you to make sure it was correct. At this point you will need to follow the link to "I forgot my password" and follow the instructions there. You will receive an email containing a link and a temporary, random, password. Follow the link, use the new password to logon and then change it in the User Control Panel to one of your choosing.

If you don't receive the password reset email, check your SPAM folder.

If your email address on your account was not current at the time of the migration then you will need to register for a new account.

We have done our best to bring across all the old site content but there may be some teething problems. For example, we are aware that the main index page has invalid dates and times for the latest posts. This will correct itself over time as new posts are made to each forum. It's also possible that there may be some formatting problems with the old content as the various tags are different between the two software packages.
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke