Help install phalcon framework on linux (centos 6.8)

General support questions
Post Reply
tutu10
Posts: 1
Joined: 2019/03/06 07:04:35

Help install phalcon framework on linux (centos 6.8)

Post by tutu10 » 2019/03/06 07:24:11

Hello! I'm newbie of linux. I have one project build with php 5.6 and phalcon 3.0. And now, i have one VPS server and one domain. I want public my website. But I don't know what is need for my project can run on llinux. Please!

User avatar
TrevorH
Forum Moderator
Posts: 27127
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Help install phalcon framework on linux (centos 6.8)

Post by TrevorH » 2019/03/06 12:32:12

CentOS 6.8 is old and out of date. You need to run yum update to get that up to date on 6.10 which is the latest CentOS 6.

CentOS 6 does not ship with php 5.6 - it has 5.3.3. - and there are no packages in my configured repos on CentOS 6 that match the pattern "\*phalcon\*".
CentOS 6 will die in November 2020 - migrate sooner rather than later!
CentOS 5 has been EOL for nearly 3 years and should no longer be used for anything!
Full time Geek, part time moderator. Use the FAQ Luke

Post Reply

Return to “CentOS 6 - General Support”