New Installation - No operating system found

General support questions including new installations

New Installation - No operating system found

Postby JosiahEarl » 2010/01/12 21:29:02

Hi!

I'm new at Centos, although I am familiar with Redhat.

I have a laptop that has Windows XP installed on it, and I want this to run Centos 5.3 instead.

I read some tutorials online, where I found the download "CentOS-5.3-i386-LiveCD". I burned this to a DVD-RW. When I put the disk in my drive and look my my D: Drive it reads: DVD RW Drive (D:) CentOS-5.3-i386-LiveCD.
>I am burning with Nero 7 Essentials.

I place this in the laptop disk drive, bring up the BIOS, set it to boot from CD, and when I boot it up I get the message "No Operating System Found".
I also tried this from another computer, Windows Vista Home Premium, and it skipped the priority boot (which I set to CD) and went right to the hard disk, booting up to Vista like normal.

I hope I'm just doing something wrong.. When I go into the DVD, I first of all see a folder labeled "LiveOS" - Then inside ->
-osmin - IMG File - 12.0 KB
-squashfs - IMG File - 677 MB

Please let me know what I can do!

THANKS!

Josiah
JosiahEarl
 
Posts: 5
Joined: 2010/01/12 21:18:53

Re: New Installation - No operating system found

Postby gerald_clark » 2010/01/12 21:33:36

You have to burn ISO to disk, not create a bootable disk.
gerald_clark
 
Posts: 7183
Joined: 2005/08/05 15:19:54
Location: Northern Illinois, USA

Re: New Installation - No operating system found

Postby JosiahEarl » 2010/01/12 21:36:02

Thanks for the reply!

I opened Nero and selected "Burn Image to Disc", selected the image file and burned. Should it have looked different? I'm I doing something wrong?
JosiahEarl
 
Posts: 5
Joined: 2010/01/12 21:18:53

Re: New Installation - No operating system found

Postby pschaff » 2010/01/12 21:56:10

Something amiss. You should be using the current CentOS 5.4 LiveCD, but that does not explain the problems. The entire contents of the 5.3 disk should look something like:
Code: Select all
$ ll -R /media/CentOS-5.3-i386-LiveCD/
/media/CentOS-5.3-i386-LiveCD/:
total 4
dr-xr-xr-x 2 root root 2048 Apr  7  2009 isolinux/
dr-xr-xr-x 2 root root 2048 Apr  7  2009 LiveOS/

/media/CentOS-5.3-i386-LiveCD/isolinux:
total 14044
-r--r--r-- 1 root root    2048 Apr  7  2009 boot.cat
-r--r--r-- 1 root root 4173003 Apr  7  2009 initrd0.img
-r--r--r-- 1 root root 6302756 Apr  7  2009 install.img
-r--r--r-- 1 root root   10932 Apr  7  2009 isolinux.bin
-r--r--r-- 1 root root    1136 Apr  7  2009 isolinux.cfg
-r--r--r-- 1 root root   94600 Apr  7  2009 memtest
-r--r--r-- 1 root root   22682 Apr  7  2009 splash.jpg
-r--r--r-- 1 root root  117152 Apr  7  2009 vesamenu.c32
-r--r--r-- 1 root root 1826484 Apr  7  2009 vminst
-r--r--r-- 1 root root 1827092 Apr  7  2009 vmlinuz0

/media/CentOS-5.3-i386-LiveCD/LiveOS:
total 693316
-r-xr-xr-x 1 root root     12288 Apr  7  2009 osmin.img*
-r-xr-xr-x 1 root root 709943296 Apr  7  2009 squashfs.img*

For 5.4:
Code: Select all
$ ll -R /media/CentOS-5.4-i386-LiveCD/
/media/CentOS-5.4-i386-LiveCD/:
total 5
dr-xr-xr-x 2 root root 2048 Oct  2 11:00 isolinux/
dr-xr-xr-x 2 root root 2048 Oct  2 11:04 LiveOS/
-r--r--r-- 1 root root  438 Oct  2 11:12 TRANS.TBL

/media/CentOS-5.4-i386-LiveCD/isolinux:
total 14712
-r--r--r-- 1 root root    2048 Oct  2 11:12 boot.cat
-r--r--r-- 1 root root 4208297 Oct  2 11:00 initrd0.img
-r--r--r-- 1 root root 6858123 Oct  2 10:29 install.img
-r--r--r-- 1 root root   14336 Oct  2 11:00 isolinux.bin
-r--r--r-- 1 root root    1091 Oct  2 11:00 isolinux.cfg
-r--r--r-- 1 root root   94600 Oct  2 11:00 memtest
-r--r--r-- 1 root root   22682 Oct  2 11:00 splash.jpg
-r--r--r-- 1 root root    2217 Oct  2 11:12 TRANS.TBL
-r--r--r-- 1 root root  147728 Oct  2 11:00 vesamenu.c32
-r--r--r-- 1 root root 1855924 Oct  2 10:29 vminst
-r--r--r-- 1 root root 1855924 Oct  2 11:00 vmlinuz0

/media/CentOS-5.4-i386-LiveCD/LiveOS:
total 691396
-r-xr-xr-x 1 root root      6744 Oct  2 11:00 livecd-iso-to-disk*
-r-xr-xr-x 1 root root      4096 Oct  2 11:04 osmin.img*
-r-xr-xr-x 1 root root 707977216 Oct  2 11:12 squashfs.img*
-r--r--r-- 1 root root       675 Oct  2 11:12 TRANS.TBL


If you had just burned the ISO as a file, you would only see the single .iso file. Perhaps something was wrong with the download, or the burning process. See
http://www.centos.org/docs/5/html/CD_burning_howto.html
http://wiki.centos.org/FAQ/General#head ... 94dd398f9c
pschaff
Retired Moderator
 
Posts: 18277
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America

Re: New Installation - No operating system found

Postby JosiahEarl » 2010/01/12 22:01:52

Ah ok, cool. I'll try the newest version then!

Thanks for the tuturials. Hopefully I won't have any more issues! :-D

-Josiah
JosiahEarl
 
Posts: 5
Joined: 2010/01/12 21:18:53

Re: New Installation - No operating system found

Postby pschaff » 2010/01/12 22:03:20

Let us know how that goes.
pschaff
Retired Moderator
 
Posts: 18277
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America

Re: New Installation - No operating system found

Postby JosiahEarl » 2010/01/13 15:15:11

Hello,

I downloaded the current CentOS 5.4 LiveCD and burned it to my disk.

I think the problem at this point is the burning process, because it does not burn to one OSI image on the disk. I am using a DVDRW - does that make a difference?

When I go to Nero and "Burn Image to Disk" - I select DVD - then burn.
>it goes through the whole burning process, verifying the burn afterwards.
>it says successful

When I go to Computer -> D: -> I just see the contents of the download there - the IsoLinux and LiveCD folders.

Do you recommend using a different program or media?

Thanks!
JosiahEarl
 
Posts: 5
Joined: 2010/01/12 21:18:53

Re: New Installation - No operating system found

Postby JosiahEarl » 2010/01/13 17:23:19

Nevermind! My wife called me from home saying when she started the computer up, something called "Centus" came up and she couldn't get to windows. She removed the disk and could boot up fine.

I let you guys know if something doesn't work. Thanks a lot!

Josiah
JosiahEarl
 
Posts: 5
Joined: 2010/01/12 21:18:53


Return to CentOS 5 - General Support

Who is online

Users browsing this forum: No registered users and 1 guest