Error with "Movie Player"

General support questions

Error with "Movie Player"

Postby Iknowit101 » 2012/01/05 02:38:40

Guys,
I am trying to play a movie (*.avi) using Centos 6.2 Movie Player, and I am getting the following errors:
"The playback of this movie requires a AC-3 (ATSC A/52) decoder plugin which is not installed.
and
"The playback of this movie requires a MPEG-1 Layer 3 (MP3) decoder plugin which is not installed."
How can I fix these errors?

Thanks in advance for your help.
Iknowit101
 
Posts: 4
Joined: 2012/01/03 00:36:43

Error with "Movie Player"

Postby pschaff » 2012/01/05 03:51:10

CentOS, following TUV, does not include plugins that may be of questionable legality in some places. Start by reading TipsAndTricks/MultimediaOnCentOS. Although the page is for CentOS-5 it is still largely applicable.
pschaff
Retired Moderator
 
Posts: 18277
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America

Re: Error with "Movie Player"

Postby Iknowit101 » 2012/01/07 17:09:39

I am getting the following error:
Can't install /tmp/rpmforge-release-0.5.2-2.el6.rf.i686-1.rpm as no transaction

:-?
Iknowit101
 
Posts: 4
Joined: 2012/01/03 00:36:43

Re: Error with "Movie Player"

Postby pschaff » 2012/01/07 20:30:03

That does not make sense to me. Please copy/paste the exact command and results.
pschaff
Retired Moderator
 
Posts: 18277
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America


Return to CentOS 6 - General Support

Who is online

Users browsing this forum: Bing [Bot] and 12 guests