[SOLVED] error installing Google Chrome

General support questions

[SOLVED] error installing Google Chrome

Postby Pierre » 2012/02/07 15:46:02

Hello,
I got an error after downloading and trying to extract the latest Google Chrome browser:

The name org.freedesktop.PackageKit was not provided by any .service files

didnt find much help on this so I'm posting here.

running CentOS 6.2 x86_64

thanks for the help.
Pierre
 
Posts: 7
Joined: 2012/02/07 15:39:26

[SOLVED] error installing Google Chrome

Postby pschaff » 2012/02/08 20:51:44

Welcome to the CentOS fora. Please see the recommended reading for new users linked in my signature.

Always best to use a package from a repo if available.
Code: Select all
# cat /etc/yum.repos.d/google-chrome.repo
[google-chrome]
name=google-chrome $basearch
baseurl=http://dl.google.com/linux/chrome/rpm/stable/$basearch
enabled=1
gpgcheck=1
priority=10
gpgkey=https://dl-ssl.google.com/linux/linux_signing_key.pub
# yum --disablerepo \* --enablerepo google-chrome list available
Loaded plugins: changelog, fastestmirror, priorities, refresh-packagekit
Loading mirror speeds from cached hostfile
google-chrome                                            |  951 B     00:00     
google-chrome/primary                                    | 1.4 kB     00:00     
google-chrome                                                               3/3
Available Packages
google-chrome-beta.x86_64              17.0.963.46-119351          google-chrome
google-chrome-stable.x86_64            17.0.963.46-119351          google-chrome
google-chrome-unstable.x86_64          18.0.1025.7-120697          google-chrome

http://www.google.com/linuxrepositories/

Install Google Chrome with YUM on Fedora 16/15, CentOS/Red Hat (RHEL) 6.2

Edit: Just added an entry to the Repositories page, and created Google Yum Repository Examples.
pschaff
Retired Moderator
 
Posts: 18277
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America

Re: error installing Google Chrome

Postby Pierre » 2012/02/09 18:28:01

thank you for the help. worked like a charm! :-D
Pierre
 
Posts: 7
Joined: 2012/02/07 15:39:26

Re: [SOLVED] error installing Google Chrome

Postby AlanBartlett » 2012/02/09 20:40:23

Thank you for reporting back.

For posterity (and on your behalf) this thread is now marked [SOLVED].
User avatar
AlanBartlett
Forum Moderator
 
Posts: 8975
Joined: 2007/10/22 11:30:09
Location: ~/Earth/UK/England/Suffolk


Return to CentOS 6 - General Support

Who is online

Users browsing this forum: McLinux and 9 guests