Apache 2.2.21 | CentOS 5 | Coldfusion-801-lin.bin

Issues related to software problems.
hugebob
Posts: 1
Joined: 2011/11/23 17:54:01

Apache 2.2.21 | CentOS 5 | Coldfusion-801-lin.bin

Postby hugebob » 2011/11/23 21:01:26

Hi All,

I was working with our admins to install ColdFusion (CF) 8 on a CentOS5 box using the CF installer coldfusion-801-lin64.bin. When we got to the webserver configuration portion of the install, the installer complained about our version of Apache (2.2.21) that's part of a LAMP build:

[color=990000]Adobe ColdFusion 8 does not support this version of Apache. The earliest supported Apache versions are 1.3.12 or higher for Apache 1.x and 2.0.43 or later for Apache 2.x.[/color]

According to the message, our version of Apache should be ok. Or, am I missing something. Has anyone come across this and found a solution?

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

Apache 2.2.21 | CentOS 5 | Coldfusion-801-lin.bin

Postby pschaff » 2011/11/29 01:07:43

Welcome to the CentOS fora. Please see the recommended reading for new users linked in my signature.

Code: Select all

# cat /etc/redhat-release
CentOS release 5.7 (Final)
# rpm -q httpd
httpd-2.2.3-53.el5.centos.3

You have replaced a core package with a later version. All bets are off. Was it from a package or a Source Install?

The last forum post for that ColdFusion version was in 2008 so it seems to be rather dated.

If more help is needed then please provide more information about your system by running "./getinfo.sh package" and showing us the output file.


Return to “CentOS 5 - Software Support”

Who is online

Users browsing this forum: No registered users and 3 guests