Can't install Kernel-headers, glibc and glibc-headers

Issues related to software problems.

Can't install Kernel-headers, glibc and glibc-headers

Postby guzabi » 2010/05/11 06:39:43

Hi all,

Yesterday, I think I did something stupid : I removed kernel-headers, gcc, glibc-devel and glibc-headers... My box is a CentOS 5.4 webserver (it has loads of packages installed, but that was done through Virtualmin config, so it's quite coherent all in all).

The thing is that now I need to reinstall at least the headers and glibc, but hey! this is what I get :

Code: Select all
# yum install glibc-devel glibc-headers
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
Excluding Packages in global exclude list
Finished
Reducing CentOS-5 Testing to included packages only
Finished
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package glibc-devel.i386 0:2.5-42.el5_4.3 set to be updated
---> Package glibc-devel.x86_64 0:2.5-42.el5_4.3 set to be updated
---> Package glibc-headers.x86_64 0:2.5-42.el5_4.3 set to be updated
--> Processing Dependency: kernel-headers >= 2.2.1 for package: glibc-headers
--> Processing Dependency: kernel-headers for package: glibc-headers
--> Finished Dependency Resolution
glibc-headers-2.5-42.el5_4.3.x86_64 from updates has depsolving problems
  --> Missing Dependency: kernel-headers is needed by package glibc-headers-2.5-42.el5_4.3.x86_64 (updates)
glibc-headers-2.5-42.el5_4.3.x86_64 from updates has depsolving problems
  --> Missing Dependency: kernel-headers >= 2.2.1 is needed by package glibc-headers-2.5-42.el5_4.3.x86_64 (updates)
Error: Missing Dependency: kernel-headers >= 2.2.1 is needed by package glibc-headers-2.5-42.el5_4.3.x86_64 (updates)
Error: Missing Dependency: kernel-headers is needed by package glibc-headers-2.5-42.el5_4.3.x86_64 (updates)


and

Code: Select all
# yum install kernel-devel Kernel-headers
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
Excluding Packages in global exclude list
Finished
Reducing CentOS-5 Testing to included packages only
Finished
Setting up Install Process
No package kernel-devel available.
No package Kernel-headers available.
Nothing to do


Woooooops... What did I break ?
How do I get out of this ?

Thanks in advance :-s

Oh and btw :
Code: Select all
# yum repolist
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
repo id                          repo name                                      status
addons                           CentOS-5 - Addons                              enabled:    0
base                             CentOS-5 - Base                                enabled: 3348
c5-testing                       CentOS-5 Testing                               enabled:  840
extras                           CentOS-5 - Extras                              enabled:  292
updates                          CentOS-5 - Updates                             enabled:  907
virtualmin                       Red Hat Enterprise 5 - x86_64 - Virtualmin     enabled:  269
virtualmin-universal             Virtualmin Distribution Neutral                enabled:  106
repolist: 5762
guzabi
 
Posts: 15
Joined: 2010/04/10 06:42:40

Re: Can't install Kernel-headers, glibc and glibc-headers

Postby chuina » 2010/05/11 09:00:00

You have third party repository *Virtualmin* enabled but don't have any priority plugin configured.
Read the Wiki page about Yum Priority and configure it.

guzabi wrote:
...: I removed kernel-headers, gcc, glibc-devel and glibc-headers...


Try to install gcc first.
chuina
 
Posts: 355
Joined: 2009/12/11 10:25:56

Re: Can't install Kernel-headers, glibc and glibc-headers

Postby markkuk » 2010/05/11 09:14:22

guzabi wrote:

Code: Select all
# yum install kernel-devel Kernel-headers
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
Excluding Packages in global exclude list


Open your /etc/yum.conf and see which packages are on your global exclude list.
markkuk
 
Posts: 682
Joined: 2007/09/07 10:56:28
Location: Finland

Re: Can't install Kernel-headers, glibc and glibc-headers

Postby guzabi » 2010/05/11 18:56:04

@markkuk : Good call ! I had exclude=kernel* grub* in my yum.conf.
Commented it out, and now it installed. Great, thanks...
Of course, glibc-devel installed okay after that.

@chuina : As this is a production webserver, I'd rather NOT have gcc installed on it. I hope that's not asking too much... I mean, if I do have to reinstall it, I'll do it, but I'd rather not.
Plus I'd rather not use priorities, as my box was configured by virtualmin installer (I know that's not state of the art, but hey! I'm not really an engineer...)

Now thing is I did see the problem because I received that report by e-mail :
Code: Select all
From : root@xxx
Date : 11 may 2010 06:39:49
To : root@xxx
Object : yum: problem updating system (on xxx)

Hi,
This is the automatic update system on xxx.

There was a problem updating the system. The following error message
was reported:

Failed to build transaction: Missing Dependency: libc.so.6(GLIBC_2.7)(64bit) is needed by package clamav-0.96-1.vm.fc11.x86_64 (virtualmin)
Missing Dependency: libc.so.6(GLIBC_2.7)(64bit) is needed by package clamav-update-0.96-1.vm.fc11.x86_64 (virtualmin)
Missing Dependency: libtinfo.so.5()(64bit) is needed by package clamav-0.96-1.vm.fc11.x86_64 (virtualmin)
Missing Dependency: libc.so.6(GLIBC_2.7)(64bit) is needed by package clamav-lib-0.96-1.vm.fc11.x86_64 (virtualmin)
Missing Dependency: libstdc++.so.6(GLIBCXX_3.4.9)(64bit) is needed by package clamav-lib-0.96-1.vm.fc11.x86_64 (virtualmin)

If the problem persists, manual intervention may be required.
Thank You,
Your Computer


So that was mainly good news, as I've been expecting the ClamAV 0.96 package for a while.
And now that I have reinstalled kernel-headers and glibc-devel, things should be better (I'll see if I really need GCC, but I'm keeping my fingers crossed)...
Now, if I try to update it manually, this is what I get :

Code: Select all
# yum update clamav
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
Reducing CentOS-5 Testing to included packages only
Finished
Setting up Update Process
No Packages marked for Update


yum upgrade has the same result.
Any idea what that black magic is ?
Thanks again...
guzabi
 
Posts: 15
Joined: 2010/04/10 06:42:40

Re: Can't install Kernel-headers, glibc and glibc-headers

Postby pschaff » 2010/05/11 19:27:45

guzabi wrote:
...
@chuina : As this is a production webserver, I'd rather NOT have gcc installed on it. I hope that's not asking too much... I mean, if I do have to reinstall it, I'll do it, but I'd rather not.
Plus I'd rather not use priorities, as my box was configured by virtualmin installer (I know that's not state of the art, but hey! I'm not really an engineer...)

If you don't want gcc installed you don't want or need *-devel packages installed either. (A few yrs ago I cldnt spel engineer and now I are one! :-D )

If you had succeeded in removing glibc you would not have a working system at all. Virtually everything depends on it.

...
Now, if I try to update it manually, this is what I get :

Code: Select all
# yum update clamav
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
Reducing CentOS-5 Testing to included packages only
Finished
Setting up Update Process
No Packages marked for Update


yum upgrade has the same result.
Any idea what that black magic is ?
Thanks again...

Not sure what black magic you are referring to, but "Reducing CentOS-5 Testing to included packages only" would be the result of an "includepkgs=" directive in the repo config. Have you tried
Code: Select all
yum clean all
?

If more help is needed please show the results of "./getinfo.sh package" from How to provide information about your system.
pschaff
Retired Moderator
 
Posts: 18277
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America

Re: Can't install Kernel-headers, glibc and glibc-headers

Postby guzabi » 2010/05/11 19:49:08

@pschaff : I'd be happy to get rid of *-devel packages if only I could!
I only reinstalled them because of dependencies.
About GCC, I'm only saying that if an attacker finds its way into my box, at least I won't provide him with a working GCC...

Okay, so here's my yum.conf :
Code: Select all
[main]
cachedir=/var/cache/yum
keepcache=1
debuglevel=2
logfile=/var/log/yum.log
pkgpolicy=newest
distroverpkg=redhat-release
tolerant=1
exactarch=1
obsoletes=1
gpgcheck=1
plugins=1
metadata_expire=1800
installonly_limit = 5
# exclude=kernel* grub*
alwaysprompt=1

# PUT YOUR REPOS HERE OR IN separate files named file.repo
# in /etc/yum.repos.d

No includepkgs= directive here, nor in any repo file in /etc/yum.repos.d/* (output provide upon request)
except for this :
Code: Select all
[c5-testing]
name=CentOS-5 Testing
baseurl=http://dev.centos.org/centos/$releasever/testing/$basearch/
enabled=1
gpgcheck=1
gpgkey=http://dev.centos.org/centos/RPM-GPG-KEY-CentOS-testing
includepkgs=php*


No change after a yum clean all.

So here's my getinfo :
Code: Select all
== BEGIN uname -rmi ==
2.6.32.2-xxxx-grs-ipv4-64 x86_64 x86_64
== END   uname -rmi ==

== BEGIN rpm -q centos-release ==
centos-release-5-4.el5.centos.1
== END   rpm -q centos-release ==

== BEGIN getenforce ==
Disabled
== END   getenforce ==

== BEGIN rpm -q yum rpm python ==
yum-3.2.22-20.el5.centos
rpm-4.4.2.3-18.el5
python-2.4.3-27.el5
== END   rpm -q yum rpm python ==

== BEGIN ls /etc/yum.repos.d ==
CentOS-Base.repo
CentOS-Base.repo.rpmnew
CentOS-Media.repo
CentOS-Testing.repo
virtualmin.repo
webtatic.repo
== END   ls /etc/yum.repos.d ==

== BEGIN cat /etc/yum.conf ==
[main]
cachedir=/var/cache/yum
keepcache=1
debuglevel=2
logfile=/var/log/yum.log
pkgpolicy=newest
distroverpkg=redhat-release
tolerant=1
exactarch=1
obsoletes=1
gpgcheck=1
plugins=1
metadata_expire=1800
installonly_limit = 5
# exclude=kernel* grub*
alwaysprompt=1

# PUT YOUR REPOS HERE OR IN separate files named file.repo
# in /etc/yum.repos.d

== END   cat /etc/yum.conf ==

== BEGIN yum repolist all ==
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
repo id               repo name                                    status
addons                CentOS-5 - Addons                            enabled:    0
base                  CentOS-5 - Base                              enabled: 3348
c5-media              CentOS-5 - Media                             disabled
c5-testing            CentOS-5 Testing                             enabled:  840
centosplus            CentOS-5 - Plus                              disabled
contrib               CentOS-5 - Contrib                           disabled
extras                CentOS-5 - Extras                            enabled:  292
updates               CentOS-5 - Updates                           enabled:  907
virtualmin            Red Hat Enterprise 5 - x86_64 - Virtualmin   enabled:  269
virtualmin-universal  Virtualmin Distribution Neutral              enabled:  106
webtatic              Webtatic Repository 5 - x86_64               disabled
webtatic-source       Webtatic Repository 5 - x86_64               disabled
repolist: 5762
== END   yum repolist all ==

== BEGIN sed -n -e "/^\[/h; /priority *=/{ G; s/\n/ /; s/ity=/ity = /; p }" /etc/yum.repos.d/*.repo | sort -k3n ==
== END   sed -n -e "/^\[/h; /priority *=/{ G; s/\n/ /; s/ity=/ity = /; p }" /etc/yum.repos.d/*.repo | sort -k3n ==

== BEGIN cat /etc/fstab ==
/dev/md1       /       ext3    errors=remount-ro       0       1
/dev/md2  /home  ext3  grpquota,usrquota,rw  0  2
/dev/sda3       none    swap    defaults        0       0
/dev/sdb3       none    swap    defaults        0       0
proc      /proc   proc   defaults      0   0
sysfs      /sys   sysfs   defaults      0   0
tmpfs      /dev/shm   tmpfs   defaults   0   0
devpts      /dev/pts   devpts   defaults   0   0
== END   cat /etc/fstab ==

== BEGIN df -h ==
Sys. de fich.         Tail. Occ. Disp. %Occ. Mont? sur
/dev/md1              5,0G  1,6G  3,2G  33% /
/dev/md2              688G   26G  628G   4% /home
tmpfs                 3,9G     0  3,9G   0% /dev/shm
== END   df -h ==

== BEGIN fdisk -l ==
Disque /dev/md2 ne contient pas une table de partition valide
Disque /dev/md1 ne contient pas une table de partition valide

Disque /dev/sda: 750.1 Go, 750156374016 octets
255 heads, 63 sectors/track, 91201 cylinders
Unit?s = cylindres de 16065 * 512 = 8225280 octets

P?riph?rique Amorce    D?but         Fin      Blocs    Id  Syst?me
/dev/sda1   *           1         653     5242880+  fd  Linux raid autodetect
La partition 1 ne se termine pas sur une fronti?re de cylindre.
/dev/sda2             653       91136   726802432   fd  Linux raid autodetect
/dev/sda3           91136       91201      525696   82  Linux swap / Solaris

Disque /dev/sdb: 750.1 Go, 750156374016 octets
255 heads, 63 sectors/track, 91201 cylinders
Unit?s = cylindres de 16065 * 512 = 8225280 octets

P?riph?rique Amorce    D?but         Fin      Blocs    Id  Syst?me
/dev/sdb1   *           1         653     5242880+  fd  Linux raid autodetect
La partition 1 ne se termine pas sur une fronti?re de cylindre.
/dev/sdb2             653       91136   726802432   fd  Linux raid autodetect
/dev/sdb3           91136       91201      525696   82  Linux swap / Solaris

Disque /dev/md2: 744.2 Go, 744245624832 octets
2 heads, 4 sectors/track, 181700592 cylinders
Unit?s = cylindres de 8 * 512 = 4096 octets


Disque /dev/md1: 5368 Mo, 5368643584 octets
2 heads, 4 sectors/track, 1310704 cylinders
Unit?s = cylindres de 8 * 512 = 4096 octets

== END   fdisk -l ==

== BEGIN blkid ==
/dev/sda1: LABEL="/" UUID="52879641-65f3-4db3-9062-3968233563c0" TYPE="ext3"
/dev/sda3: UUID="ba553e9d-dc2b-4826-8ac2-5a50993267e0" TYPE="swap"
/dev/sdb3: TYPE="swap"
/dev/sda2: LABEL="/home" UUID="b9eaa5de-ed24-44d2-86fc-d8a3ae6589a7" TYPE="ext3"
/dev/sdb1: LABEL="/" UUID="52879641-65f3-4db3-9062-3968233563c0" TYPE="ext3"
/dev/sdb2: LABEL="/home" UUID="b9eaa5de-ed24-44d2-86fc-d8a3ae6589a7" TYPE="ext3"
/dev/md2: LABEL="/home" UUID="b9eaa5de-ed24-44d2-86fc-d8a3ae6589a7" TYPE="ext3"
/dev/md1: LABEL="/" UUID="52879641-65f3-4db3-9062-3968233563c0" TYPE="ext3"
== END   blkid ==

== BEGIN rpm -qa kernel\* | sort ==
kernel-headers-2.6.18-164.15.1.el5
== END   rpm -qa kernel\* | sort ==

== BEGIN lspci ==
00:00.0 Host bridge: Intel Corporation 4 Series Chipset DRAM Controller (rev 03)
00:02.0 VGA compatible controller: Intel Corporation 4 Series Chipset Integrated Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation 4 Series Chipset Integrated Graphics Controller (rev 03)
00:03.0 Communication controller: Intel Corporation 4 Series Chipset HECI Controller (rev 03)
00:19.0 Ethernet controller: Intel Corporation 82567V-2 Gigabit Network Connection
00:1a.0 USB Controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #4
00:1a.1 USB Controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #5
00:1a.2 USB Controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #6
00:1a.7 USB Controller: Intel Corporation 82801JI (ICH10 Family) USB2 EHCI Controller #2
00:1b.0 Audio device: Intel Corporation 82801JI (ICH10 Family) HD Audio Controller
00:1c.0 PCI bridge: Intel Corporation 82801JI (ICH10 Family) PCI Express Port 1
00:1c.2 PCI bridge: Intel Corporation 82801JI (ICH10 Family) PCI Express Port 3
00:1c.3 PCI bridge: Intel Corporation 82801JI (ICH10 Family) PCI Express Port 4
00:1d.0 USB Controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #1
00:1d.1 USB Controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #2
00:1d.2 USB Controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #3
00:1d.7 USB Controller: Intel Corporation 82801JI (ICH10 Family) USB2 EHCI Controller #1
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 90)
00:1f.0 ISA bridge: Intel Corporation 82801JIB (ICH10) LPC Interface Controller
00:1f.2 IDE interface: Intel Corporation 82801JI (ICH10 Family) 4 port SATA IDE Controller
00:1f.3 SMBus: Intel Corporation 82801JI (ICH10 Family) SMBus Controller
00:1f.5 IDE interface: Intel Corporation 82801JI (ICH10 Family) 2 port SATA IDE Controller
02:00.0 IDE interface: Marvell Technology Group Ltd. 88SE6101 single-port PATA133 interface (rev b2)
== END   lspci ==

== BEGIN lspci -n ==
00:00.0 0600: 8086:2e20 (rev 03)
00:02.0 0300: 8086:2e22 (rev 03)
00:02.1 0380: 8086:2e23 (rev 03)
00:03.0 0780: 8086:2e24 (rev 03)
00:19.0 0200: 8086:10ce
00:1a.0 0c03: 8086:3a37
00:1a.1 0c03: 8086:3a38
00:1a.2 0c03: 8086:3a39
00:1a.7 0c03: 8086:3a3c
00:1b.0 0403: 8086:3a3e
00:1c.0 0604: 8086:3a40
00:1c.2 0604: 8086:3a44
00:1c.3 0604: 8086:3a46
00:1d.0 0c03: 8086:3a34
00:1d.1 0c03: 8086:3a35
00:1d.2 0c03: 8086:3a36
00:1d.7 0c03: 8086:3a3a
00:1e.0 0604: 8086:244e (rev 90)
00:1f.0 0601: 8086:3a18
00:1f.2 0101: 8086:3a20
00:1f.3 0c05: 8086:3a30
00:1f.5 0101: 8086:3a26
02:00.0 0101: 11ab:6101 (rev b2)
== END   lspci -n ==

(output truncated, network information is not relevant)


Any idea ?
Thanks in advance...

(btw, was the original e-mail sent by yum-updatesd ?)
guzabi
 
Posts: 15
Joined: 2010/04/10 06:42:40

Can't install Kernel-headers, glibc and glibc-headers

Postby gerald_clark » 2010/05/11 20:03:26

You are not running a CentOS kernel.
We cannot help you with kernel related or kernel dependent compiles.
gerald_clark
 
Posts: 7180
Joined: 2005/08/05 15:19:54
Location: Northern Illinois, USA

Re: Can't install Kernel-headers, glibc and glibc-headers

Postby pschaff » 2010/05/11 20:10:33

guzabi wrote:
@pschaff : I'd be happy to get rid of *-devel packages if only I could!
I only reinstalled them because of dependencies.

Perhaps you should consider getting rid of the things that depend on -devel packages. AFAIK without compiler tools there should be no need for development packages.

About GCC, I'm only saying that if an attacker finds its way into my box, at least I won't provide him with a working GCC...

Good practice.

...
No includepkgs= directive here, nor in any repo file in /etc/yum.repos.d/* (output provide upon request)

except for this :
Code: Select all
[c5-testing]
name=CentOS-5 Testing
baseurl=http://dev.centos.org/centos/$releasever/testing/$basearch/
enabled=1
gpgcheck=1
gpgkey=http://dev.centos.org/centos/RPM-GPG-KEY-CentOS-testing
includepkgs=php*


That's the one.

...
== BEGIN uname -rmi ==
2.6.32.2-xxxx-grs-ipv4-64 x86_64 x86_64
== END uname -rmi ==

Not a CentOS kernel, nor even the same series. You are in unknown/unsupported territory.

== BEGIN rpm -q centos-release ==
centos-release-5-4.el5.centos.1
== END rpm -q centos-release ==

== BEGIN getenforce ==
Disabled
== END getenforce ==

Enabling SELinux is good security practice.

...
== BEGIN rpm -qa kernel\* | sort ==
kernel-headers-2.6.18-164.15.1.el5
== END rpm -qa kernel\* | sort ==

No possible need for kernel-headers if you don't have a standard kernel installed at all.

...
(output truncated, network information is not relevant)

There was lots of irrelevant information that would not have been provided if you had run "./getinfo.sh package".

Any idea ?

You have packages that depend on development packages that should not be required without compilers installed. You have 3rd party repos enabled without yum-priorities and an unknown source/pedigree kernel. I have no idea what those have done to your system. That's about it.

(btw, was the original e-mail sent by yum-updatesd ?)

Most likely.
pschaff
Retired Moderator
 
Posts: 18277
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America

Re: Can't install Kernel-headers, glibc and glibc-headers

Postby guzabi » 2010/05/12 07:44:26

Hi all,

The kernel I'm using is mandatory, because the machine was installed by my hoster and I have no way of getting rid of it right away. Please bear with me, as I'm quite stuck, here. I know for sure that that kernel is based on the regular CentOS kernel, only configured for the machine the hoster is renting to me. I'm also pretty sure that my issues are not directly kernel-related.

The only reason I wanted to install kernel-headers was because it was requested as a dependency to glibc-devel, which was requested itself in the original e-mail (cited hereunder as a reminder) :
Code: Select all
Failed to build transaction: Missing Dependency: libc.so.6(GLIBC_2.7)(64bit) is needed by package clamav-0.96-1.vm.fc11.x86_64 (virtualmin)
Missing Dependency: libc.so.6(GLIBC_2.7)(64bit) is needed by package clamav-update-0.96-1.vm.fc11.x86_64 (virtualmin)
Missing Dependency: libtinfo.so.5()(64bit) is needed by package clamav-0.96-1.vm.fc11.x86_64 (virtualmin)
Missing Dependency: libc.so.6(GLIBC_2.7)(64bit) is needed by package clamav-lib-0.96-1.vm.fc11.x86_64 (virtualmin)
Missing Dependency: libstdc++.so.6(GLIBCXX_3.4.9)(64bit) is needed by package clamav-lib-0.96-1.vm.fc11.x86_64 (virtualmin)


So I do understand I can't ask for help here when it comes to kernel-related things.
However, now all dependency problems seem to be solved.

Therefore, my last problem is :
- Why did updatesd see a new ClamAV package and yum update does not ?
- How do I set yum priorities in order to see repos in the correct order ?
- How do I see the ClamAV update and install it ?

Thanks...
guzabi
 
Posts: 15
Joined: 2010/04/10 06:42:40

Re: Can't install Kernel-headers, glibc and glibc-headers

Postby guzabi » 2010/05/12 10:37:19

- Why did updatesd see a new ClamAV package and yum update does not ?
- How do I set yum priorities in order to see repos in the correct order ?
- How do I see the ClamAV update and install it ?


Update :

- ClamAV was indeed installed from the virtualmin repo, so it's quite normal that I can't update it normally.
I'll wait for VM to make 0.96 available...

- Yum priorities is not important anymore for me.

- Yet, another question arises, and it's a potentially frightening one :
Code: Select all
# yum info kernel-headers
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
Reducing CentOS-5 Testing to included packages only
Finished
Installed Packages
Name       : kernel-headers
Arch       : x86_64
Version    : 2.6.18
Release    : 164.15.1.el5
Size       : 2.2 M
Repo       : installed
(blah)

# uname -a
Linux xxx 2.6.32.2-xxxx-grs-ipv4-64 #1 SMP Tue Dec 29 14:41:12 UTC 2009 x86_64 x86_64 x86_64 GNU/Linux


Uh, oh... :-s seems like I should use kernel-headers-2.6.32.2, doesn't it?
How come it was not available ?
guzabi
 
Posts: 15
Joined: 2010/04/10 06:42:40

Next

Return to CentOS 5 - Software Support

Who is online

Users browsing this forum: No registered users and 0 guests