You need to enable JavaScript => invalid link to scripts

Issues related to software problems.

You need to enable JavaScript => invalid link to scripts

Postby brandonmeg » 2011/01/14 07:46:32

Hello,
after installation update centos / I tried to open the OX EE/ I am not able to start the web-frontend in Firefox.
The message
Code: Select all
"You need to enable JavaScript to access the Open-Xchange Server."
is displayed.
But javascript and cookies are enabled, in fact.
Does anyone know how to do that work?
brandonmeg
 
Posts: 2
Joined: 2011/01/14 07:35:56

You need to enable JavaScript => invalid link to scripts

Postby pschaff » 2011/01/15 13:56:17

Welcome to the CentOS fora. Reading FAQ & Readme First is recommended for new users.

Your post is not clear. Have you installed Open-Xchange Server on CentOS, or are you just trying to access a remote instance?

A google on CentOS You need to enable JavaScript to access the Open-Xchange Server may provide some clues.
pschaff
Retired Moderator
 
Posts: 18277
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America

Re: You need to enable JavaScript => invalid link to scripts

Postby brandonmeg » 2011/01/17 09:09:48

pschaff
This does not solve my problems, because I tried that

and all the time
Code: Select all
You need to enable JavaScript to access the Open-Xchange Server.
brandonmeg
 
Posts: 2
Joined: 2011/01/14 07:35:56

Re: You need to enable JavaScript => invalid link to scripts

Postby pschaff » 2011/01/17 17:59:09

You did not answer any of my questions, nor provide better information as suggested in the reading list. Hence there is nothing else I can say at this time.
pschaff
Retired Moderator
 
Posts: 18277
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America


Return to CentOS 5 - Software Support

Who is online

Users browsing this forum: No registered users and 2 guests