Problem installing ffmpeg-php

Issues related to software problems.

Problem installing ffmpeg-php

Postby Cendent » 2011/07/26 03:17:16

I used the webtatic repository to get ffmpeg and ffmpeg-devel and their dependencies.

Then I tried installing ffmpeg-php by using the following:

From /usr/local/source/ I ran the following:

wget http://downloads.sourceforge.net/projec ... 0.6.0.tbz2
tar xjvf ffmpeg-php-0.6.0.tbz2
cd ffmpeg-php-0.6.0
phpize
./configure
make
make install

With the last command it appears to install ok I get:
Installing shared extensions: /usr/local/lib/php/20090626/

I restart apache but not seeing ffmpeg when i print out the phpinfo();


Hopeing someone can help, let me know if you need any information.

Thanks.
Cendent
 
Posts: 1
Joined: 2011/07/26 03:11:51

Problem installing ffmpeg-php

Postby pschaff » 2011/07/28 21:29:17

Welcome to the CentOS fora. Please see the recommended reading for new users linked in my signature.

I'd be prone to use a better-known repo such as RPMforge for ffmpeg, google a ffmpeg-php src.rpm and follow How to Rebuild a Source RPM to create a package.
pschaff
Retired Moderator
 
Posts: 18277
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America


Return to CentOS 5 - Software Support

Who is online

Users browsing this forum: Yahoo [Bot] and 5 guests