[RESOLVED] Missing Dependency: glibc-devel

Issues related to software problems.

[RESOLVED] Missing Dependency: glibc-devel

Postby mari0s » 2012/04/13 06:33:36

Hi fellas,
after i installed a fresh Centos 5 32bit, i get error when i try to install gcc compiler


Code: Select all
gcc-4.1.2-52.el5.i386 from base has depsolving problems   
--> Missing Dependency: glibc-devel >= 2.2.90-12 is needed by package gcc-4.1.2-52.el5.i386 (base)
 Error: Missing Dependency: glibc-devel >= 2.2.90-12 is needed by package gcc-4.1.2-52.el5.i386 (base)


rpm -q glibc:

Code: Select all
glibc-2.5-58.el5_6.4


cat /etc/redhat-release:

Code: Select all
CentOS release 5.8 (Final)


any help please.
mari0s
 
Posts: 2
Joined: 2012/04/13 06:07:39

Re: [RESOLVED] Missing Dependency: glibc-devel

Postby mari0s » 2012/04/13 08:26:40

Please close the thread, i found that the server provider blocked glibc updating

Code: Select all
/etc/yum.conf:exclude=kernel* glib*
mari0s
 
Posts: 2
Joined: 2012/04/13 06:07:39

[RESOLVED] Missing Dependency: glibc-devel

Postby pschaff » 2012/04/13 18:20:25

Welcome to the CentOS fora. Please see the recommended reading for new users linked in my signature.

Thanks for reporting back; however, that sounds ominously like what you have been provided is not really CentOS:
Other Voices
When CentOS Is Not CentOS
pschaff
Retired Moderator
 
Posts: 18277
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America


Return to CentOS 5 - Software Support

Who is online

Users browsing this forum: No registered users and 0 guests