Wiki confusion? 6.2 RPM strangeness

General support questions

Wiki confusion? 6.2 RPM strangeness

Postby Riff » 2012/04/29 22:07:27

Hope this is in the right place chaps. Please relocate if required

I'm installing a fresh 6.2 on a new box. I've tried using the Wiki for a lot of help and it does most of what is needed very well. However when I go to CentOS Wiki - RPMForge and follow those steps I get unexpected responses...

I download the x86_64 rpm as per here:

Download the rpmforge-release package. Choose one of the two links below, selecting to match your host's architecture. If you are unsure of which one to use you can check your architecture with the command uname -i

i686 http://packages.sw.be/rpmforge-release/ ... f.i686.rpm
x86_64 http://packages.sw.be/rpmforge-release/ ... x86_64.rpm

which works fine.

I install the DAG key fine too... no issue

but when I try the
Code: Select all
rpm -i rpmforge-release-0.5.2-2.el6.rf.x86_64.rpm


I get the following output:

# rpm -i rpmforge-release-0.5.2-2.el6.rf.x86_64.rpm
error: open of rpmforge-release-0.5.2-2.el6.rf.x86_64.rpm failed: No such file or directory

I've Googled and I cannot see that I'm missing anything and in fact it looks like that should work, so far as I understand... so is the Wiki lacking info or am I missing the bleedin' obvious?
Riff
 
Posts: 14
Joined: 2012/04/12 12:53:52

Wiki confusion? 6.2 RPM strangeness

Postby pschaff » 2012/04/30 16:56:08

It appears the package is not in your current local directory. Either
Code: Select all
rpm -i http://packages.sw.be/rpmforge-release/rpmforge-release-0.5.2-2.el6.rf.x86_64.rpm
or
Code: Select all
wget http://packages.sw.be/rpmforge-release/rpmforge-release-0.5.2-2.el6.rf.x86_64.rpm
rpm -i rpmforge-release-0.5.2-2.el6.rf.x86_64.rpm
pschaff
Retired Moderator
 
Posts: 18277
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America


Return to CentOS 6 - General Support

Who is online

Users browsing this forum: P_I and 12 guests