ATI firepro 3D v4800 graphic card installation

Issues related to hardware problems
splvlsi
Posts: 2
Joined: 2011/12/21 06:20:57

ATI firepro 3D v4800 graphic card installation

Postby splvlsi » 2011/12/21 06:43:51

[color=990000]CentOS 5.7 has been installed on Dell precision T5500 workstation which has a ATI firepro 3D v4800 graphic card. [/color]

[color=000000]Before installing the graphic driver the command "glxgears" was working but display was improper (reddish blue shaded.. wavy screen).
After installation of ATI drivers (8.85.7.3 latest driver) the display was fine then, but the command "glxgears" is not working. It means the performance is low.[/color]


[color=CC0000]It says " X Error of failed request: BadRequest (invalid request code or no such operation)
Major opcode of failed request: 143 (GLX)
Minor opcode of failed request: 19 (X_GLXQueryServerString)
Serial number of failed request: 13
Current serial number in output stream: 13 "[/color]

For CAD simulation graphic card should be installed accurately, also "glxgears" command should work properly Anyone please help ......

User avatar
TrevorH
Forum Moderator
Posts: 16274
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: ATI firepro 3D v4800 graphic card installation

Postby TrevorH » 2011/12/21 12:10:52

Try adding this section to your /etc/X11/xorg.conf file

Code: Select all

Section "DRI"
         Group 0
         Mode 0666
EndSection

splvlsi
Posts: 2
Joined: 2011/12/21 06:20:57

Re: ATI firepro 3D v4800 graphic card installation

Postby splvlsi » 2011/12/22 04:48:49

I tried to add the text given by you in the xorg.conf file and rebooted the system.
[color=CC0033]But still the issue is not resolved.[/color]

[color=0000CC]I want to add another issue: [/color]


"If I leave my system idle for some time and then
come back and try to use the system, the system does not recover from the
standby or idle state. I can move the cursor but i cannot view my desktop.
I cannot do any thing not even shutdown, so I have to power down and start over again"

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

ATI firepro 3D v4800 graphic card installation

Postby pschaff » 2011/12/24 03:02:14

Welcome to the CentOS fora. Please see the recommended reading for new users linked in my signature.

How did you install the driver? Try a google on fglrx site:elrepo.org.


Return to “CentOS 5 - Hardware Support”

Who is online

Users browsing this forum: No registered users and 0 guests