[RESOLVED] fglrx and CentOS5

Issues related to hardware problems
dmischa
Posts: 58
Joined: 2011/03/21 14:46:56
Location: Germany

[RESOLVED] fglrx and CentOS5

Postby dmischa » 2012/02/14 12:51:06

I'm using the ELREPO-build of ATI Catalyst for a longer time, and yes it works, but it's really slow. Yes it becomes a little faster from release to relaese, but the 9.x releases of Catalyst were much faster.

I know the primary problem (the binary part by AMD/ATI) can only be solved the provider of this software.

Has anybody an CentOS5.7-ready build of an 9.x Catalyst ?? :cry:

User avatar
toracat
Forum Moderator
Posts: 7110
Joined: 2006/09/03 16:37:24
Location: California, US
Contact:

[RESOLVED] fglrx and CentOS5

Postby toracat » 2012/02/14 17:59:35

Version 9.3 is also available from ELRepo:

http://elrepo.org/tiki/kmod-fglrx93

dmischa
Posts: 58
Joined: 2011/03/21 14:46:56
Location: Germany

Re: [RESOLVED] fglrx and CentOS5

Postby dmischa » 2012/02/14 18:43:18

toracat wrote:
Version 9.3 is also available from ELRepo:

http://elrepo.org/tiki/kmod-fglrx93


thanks, it seems i was blind

dmischa
Posts: 58
Joined: 2011/03/21 14:46:56
Location: Germany

Re: [RESOLVED] fglrx and CentOS5

Postby dmischa » 2012/02/19 09:44:15

it seems, that fglrx93 isn't fully compatible with CentOS 5.7

- during the installation chkconfig and service is expected in /usr/sbin
- booting the system to runlevel 5 at first the screen is garbled, if the login prompt appaers it's ok

the workaround for the first is setting links,
but what could be done with the second ?

dmischa
Posts: 58
Joined: 2011/03/21 14:46:56
Location: Germany

Re: [RESOLVED] fglrx and CentOS5

Postby dmischa » 2012/02/19 12:40:42

dmischa wrote:

but what could be done with the second ?


booting without rhgb works

dmischa
Posts: 58
Joined: 2011/03/21 14:46:56
Location: Germany

Re: [RESOLVED] fglrx and CentOS5

Postby dmischa » 2012/03/09 11:24:50

if anybody else has to use fglrx93 for his low end radeon, please report your experiences to ELRepo

dmischa
Posts: 58
Joined: 2011/03/21 14:46:56
Location: Germany

Re: [not RESOLVED] fglrx and CentOS5

Postby dmischa » 2012/03/12 09:53:33

same (cosmetic) problems after upgrade to 5.8

dmischa
Posts: 58
Joined: 2011/03/21 14:46:56
Location: Germany

Re: [not RESOLVED] fglrx and CentOS5

Postby dmischa » 2012/03/15 15:04:26

this link http://ati.cchtml.com/show_bug.cgi?id=462 could be of interest


Return to “CentOS 5 - Hardware Support”

Who is online

Users browsing this forum: No registered users and 0 guests