very old aacraid driver in official kernel makes xen crash

Issues related to hardware problems

very old aacraid driver in official kernel makes xen crash

Postby FiFtHeLeMeNt » 2012/02/27 06:40:26

Hi ;
The official included kernel module for adaptec raid (aacraid) in centos 5 repos is very old (1.1-5) which causes the xen kernel to crash. after several crashes I searched the net and I found out it is a known bug and driver related so I installed the updated driver from adaptec website and problem is solved.
where can I ask developers of centos to update the kernel module in next kernel releases ?
Regards
FiFtHeLeMeNt
 
Posts: 1
Joined: 2012/02/27 06:34:57

Re: very old aacraid driver in official kernel makes xen crash

Postby TrevorH » 2012/02/27 12:22:57

It needs to be reported upstream to Redhat - http://bugzilla.redhat.com
User avatar
TrevorH
Forum Moderator
 
Posts: 9164
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

very old aacraid driver in official kernel makes xen crash

Postby pschaff » 2012/03/01 18:42:57

Welcome to the CentOS fora. Please see the recommended reading for new users linked in my signature.

Please have a look the ELRepo kmod-aacraid package. Check the DeviceIDs page to determine compatibility.
pschaff
Retired Moderator
 
Posts: 18277
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America


Return to CentOS 5 - Hardware Support

Who is online

Users browsing this forum: No registered users and 2 guests