USB wireless adaptor shows as __tmp643337698

Issues related to configuring your network

USB wireless adaptor shows as __tmp643337698

Postby SanLinux » 2009/10/31 22:59:18

I installed CentOS 5.4 on my desktop yesterday after facing crashes from Ubuntu 9.04
Everything worked fine and few didn't which I could resolve, but this problem is absolutely strange to me.

I've USB wireless adaptor Belkin F5D7050 v4000 which uses a zydas zd1211 chipset.
The problem is that I've not been able to connect to internet or even in the local network. (I've this another Laptop (Windows Vista) which can connect to internet and thus I can post and download stuff.)

I read the CentOS wiki ( http://wiki.centos.org/HowTos/Laptops/W ... d75bc9b65c ) to setup the wireless network and it asked me to download a firmware for it.. I downloaded and installed the firmware from the specified location but to no respite and I can't connect to network.

now the strange thing is the result of iwconfig which was here even before installing the firmware.
iwconfig shows

lo no wireless extensions.

__tmp643337698 IEEE 802.11b/g ESSID: off/any Nichname="zd1211"
Mode:Managed Access Point: Invalid
Encyption key: off
Link Quality:0 Signal level:0 Noise level: 0 ......etc.

eth0 no wireless extensions.
eth1 no wireless extensions.
sit0 no wireless extensions.
--------------------------------------------
here eth0 and eth1 are my 2 network cards (wired) but I can't use them coz my router is on 2nd floor..
I use WPA-PSK for wireless connectivity.. it worked out of the box in ubuntu but I've not been able to set this up in CentOS 5.04.. also my wpa_supplicant service is stopped and everytime I try to start this I get errors and starting the NetworkManager service hangs the machine and I've to push the power Off/On to restart the machine...

Please help me out to set my WPA-PSK based wireless connection in run level 3 coz I hardly use into the x system (although I've installed that to play games :-D )
SanLinux
 
Posts: 1
Joined: 2009/10/31 20:19:11

USB wireless adaptor shows as __tmp643337698

Postby pschaff » 2009/11/01 13:16:10

Welcome to the CentOS fora.

Have you tried a forum search for "zd1211"? Seems others have gotten it working and posted.

If still having issues, please tell us exactly what you downloaded from where, and the steps you followed.
pschaff
Retired Moderator
 
Posts: 18277
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America


Return to CentOS 5 - Networking Support

Who is online

Users browsing this forum: No registered users and 2 guests