[RESOLVED] 5.7 vpn setup doesn't match docs info

Issues related to configuring your network

[RESOLVED] 5.7 vpn setup doesn't match docs info

Postby ChipW » 2012/02/02 16:19:46

I have centos5.7 installed and am working my way through the doc - http://www.centos.org/docs/5/html/Deplo ... h-vpn.html - when I reach section 6, complete it and click Forward to continue. What I get next on the computer is not what the docs say I should be getting. Is there some info missing between sections 6 and 7? I am getting the box that 'IPSec Local Network' and wants two bits of info - 'Security parameter index for authentication' and also 'Security parameter index for encryption'. According to the docs I should only need to enter the IP Addr of the remote host. Now I am stuck waiting here before I can go on, because I can't find any info about this on the RH forums or even on google.
Thanks for any help you all can provide,
Chip
ChipW
 
Posts: 6
Joined: 2012/01/27 14:03:17

Re: 5.7 vpn setup doesn't match docs info

Postby ChipW » 2012/02/02 17:44:10

Bringing in a second set of eyes really helps when one gets frustrated. An associate of mine came in a looked at my CentOS server and found I didn't have openswan actually installed. I was sure I did, but now that I think about it, that was something I did the other day before I re-installed CentOS to start all over. Oh well.

This thread can be marked as closed.
ChipW
 
Posts: 6
Joined: 2012/01/27 14:03:17

[RESOLVED] 5.7 vpn setup doesn't match docs info

Postby pschaff » 2012/02/02 18:25:06

Done.
pschaff
Retired Moderator
 
Posts: 18277
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America


Return to CentOS 5 - Networking Support

Who is online

Users browsing this forum: Bing [Bot] and 0 guests