cannot connect to internet using ethernet cable

Issues related to configuring your network

cannot connect to internet using ethernet cable

Postby Gayathri » 2012/06/14 12:51:24

I installed the centos 5.8 recently .. But could not connect using my ethernet cable..
To be on the safer side, i installed all the modules
Following are my observations:
1. eth0 missing in the network configurations.. i could see wlan0.. if i try to activate it i get SIOCSIFFLAGS no such file or directory...

I need the internet to install eucalyptus cloud...

Any help appreciated...

Thanks in advance!
Gayathri
 
Posts: 5
Joined: 2012/06/12 13:55:05

cannot connect to internet using ethernet cable

Postby pschaff » 2012/06/15 01:14:52

Please review the recommended reading and provide more information about your system.
pschaff
Retired Moderator
 
Posts: 18277
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America

Re: cannot connect to internet using ethernet cable

Postby Gayathri » 2012/06/15 03:07:06

thanks for the reply...

When i run the getinfo.sh using ./getinfo.sh, i get /bin/bash^M Bad interpreter

i pasted the file in /bin

what exactly do i do to get the op?
Gayathri
 
Posts: 5
Joined: 2012/06/12 13:55:05

Re: cannot connect to internet using ethernet cable

Postby pschaff » 2012/06/15 10:12:18

You have saved the file with DOS control characters. Use dos2unix or tr to fix it.
pschaff
Retired Moderator
 
Posts: 18277
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America


Return to CentOS 5 - Networking Support

Who is online

Users browsing this forum: Google [Bot] and 1 guest