Cant access website

Installing, Configuring, Troubleshooting server daemons such as Web and Mail

Cant access website

Postby INeedSleep » 2010/11/19 23:10:03

Hi all,

So I have set up a 5.5 installation on a Virtual box VM.
The Virtualbox (not for the VM) network preferences have DHCP Server disabled and IPV address and the network mask I believe are valid for my home network.

My VM is up and running and it has gotten an IP address from my home router and everything seems fine.

From any machine in my house I can ssh into my centos installation.

I went ahead and started up the httpd service and the website is up. IOW, I can see it from my centos box - when I navigate to http://localhost

However, I cannot see it from any other machine on the net. The IP address of the centos bos is 192.168.0.141. From the centos I can do a http://192.168.0.141 and see the Apache 2 test Page.

I can see that from anywhere else. Although I can ssh to that machine.

Any idea what I am doing wrong /not doing?

thanks!
Jas
INeedSleep
 
Posts: 3
Joined: 2010/11/19 23:00:23

Re: Cant access website

Postby INeedSleep » 2010/11/20 19:15:46

Anyone? Getting kind of desparate.

I am not sure if this is a config on my virtualbox settings or on my VM. Anyone else running 5.5 on virtBox and seen this?

thanks,
Jas
INeedSleep
 
Posts: 3
Joined: 2010/11/19 23:00:23

Re: Cant access website

Postby INeedSleep » 2010/11/20 19:49:40

SOLVED!


OK, not sure what happened. It started working...

I have not done squat to make it work. But now it works great - Maybe animal sacrifice will make things work faster next time.

go figger!
Jas
INeedSleep
 
Posts: 3
Joined: 2010/11/19 23:00:23

Re: Cant access website

Postby universe-travel » 2010/12/17 02:39:49

I have the same problem. Can't open http://xxx.xxx.xxx.xxx from host(WinXP).
Haven't been resolved. :-(

Can some one help me?
thanks
universe-travel
 
Posts: 1
Joined: 2010/12/17 02:34:35

Cant access website

Postby hansolo » 2010/12/17 15:28:11

Stop IPTABLES (service iptables stop) and try again, then if working, add port 80 to IPTABLES (cmdline:# iptables -A INPUT -p tcp ---dport 80 --sport 1024:65535 -j ACCEPT)
I think this is the correct syntax (or try read iptables basic howto here)
hansolo
 
Posts: 231
Joined: 2010/01/13 11:17:42
Location: SI


Return to CentOS 5 - Server Support

Who is online

Users browsing this forum: No registered users and 0 guests