No SCSI block device created by iscsiadm in xen DomU or Dom0

Installing, Configuring, Troubleshooting server daemons such as Web and Mail
mlgurav
Posts: 2
Joined: 2011/01/20 05:14:17

No SCSI block device created by iscsiadm in xen DomU or Dom0

Postby mlgurav » 2011/01/20 17:13:59

Setup

Xen Host (Dom0) = Centos5.4
DomU = Centos5.4

No SCSI block device created by iscsiadm in xen DomU or Dom0.

The iscsiadm command shows that the target is connected. But there are no devices created.

[root@xxx log]# iscsiadm --mode node
172.x.xx.xxx:3260,1000 iqn.1992-08.com.netapp:sn.135022516
172.x.xx.xxx:3260,1001 iqn.1992-08.com.netapp:sn.135022516

[root@xxx log]# iscsiadm -m session
tcp: [1] 172.x.xx.xxx:3260,1000 iqn.1992-08.com.netapp:sn.135022516
tcp: [2] 172.x.xx.xxx:3260,1001 iqn.1992-08.com.netapp:sn.135022516

Output of Fdisk -l doesn't show any new devices.

Output from the /var/log/messages also doesn't show any new devices:

Jan 20 22:20:57 testhost1 kernel: Loading iSCSI transport class v2.0-871.
Jan 20 22:20:57 testhost1 kernel: cxgb3i: tag itt 0x1fff, 13 bits, age 0xf, 4 bits.
Jan 20 22:20:57 testhost1 kernel: iscsi: registered transport (cxgb3i)
Jan 20 22:20:57 testhost1 kernel: Broadcom NetXtreme II CNIC Driver cnic v2.0.0 (March 21, 2009)
Jan 20 22:20:57 testhost1 kernel: Broadcom NetXtreme II iSCSI Driver bnx2i v2.0.1e (June 22, 2009)
Jan 20 22:20:57 testhost1 kernel: iscsi: registered transport (bnx2i)
Jan 20 22:20:57 testhost1 kernel: iscsi: registered transport (tcp)
Jan 20 22:20:57 testhost1 kernel: iscsi: registered transport (iser)
Jan 20 22:20:57 testhost1 iscsid: iSCSI logger with pid=3443 started!
Jan 20 22:20:57 testhost1 kernel: scsi2 : iSCSI Initiator over TCP/IP
Jan 20 22:20:57 testhost1 kernel: scsi3 : iSCSI Initiator over TCP/IP
Jan 20 22:20:58 testhost1 iscsid: transport class version 2.0-871. iscsid version 2.0-871
Jan 20 22:20:58 testhost1 iscsid: iSCSI daemon with pid=3444 started!
Jan 20 22:20:59 testhost1 iscsid: connection1:0 is operational now
Jan 20 22:20:59 testhost1 iscsid: connection2:0 is operational now


Regards,

Return to “CentOS 5 - Server Support”

Who is online

Users browsing this forum: No registered users and 0 guests