trying install courier-imap

Support for the other architectures (X86_64, s390(x) and PowerPC)

trying install courier-imap

Postby tpatricio » 2006/09/18 09:17:42

Hi,

I have a centos 4.3 x86_64 for a mail server.
I'm want install the imap mail server but i'm unable to do the rpm file for instalation.

I've get the courier .tar.gz on the this URL,

http://prdownloads.sourceforge.net/cour ... 58.tar.bz2
http://prdownloads.sourceforge.net/cour ... .1.tar.bz2

and i have use this commande line,

rpmbuild -ta courier-authlib-0.58.tar.bz2
rpmbuild -ta courier-imap-4.1.1.tar.bz2


And I have got this message

Checking for unpackaged file(s): /usr/lib/rpm/check-files /var/tmp/courier-authlib-0.58-1-root
erro: Installed (but unpackaged) file(s) found:
/usr/lib64/libltdl.a
/usr/lib64/libltdl.la
/usr/lib64/libltdl.so.3.1.0


Erros de criação do RPM:
Installed (but unpackaged) file(s) found:
/usr/lib64/libltdl.a
/usr/lib64/libltdl.la
/usr/lib64/libltdl.so.3.1.0

Some one can tel me how to pass this situation?

Thank's
tpatricio
 
Posts: 5
Joined: 2006/07/06 16:55:36

Re: trying install courier-imap

Postby Ridge » 2006/09/30 13:45:18

I am new to CentOS but have used Fedora for a long time. In Fedora I always installed these from the source code. And they install fine. Here is a link. http://qmailrocks.com/imap_rh.htm
Ridge
 
Posts: 1
Joined: 2006/09/07 15:17:57


Return to CentOS 4 - X86_64,s390(x) and PowerPC Support

Who is online

Users browsing this forum: No registered users and 1 guest