The famous kernel panic

Support for the other architectures (X86_64, s390(x) and PowerPC)
Post Reply
aryjr
Posts: 1
Joined: 2007/08/09 18:39:15

The famous kernel panic

Post by aryjr » 2007/08/09 19:08:22

Please, I installed CentOS release 4.3 (Final) with Kernel 2.6.9-34.Elsmp on an x86_64 machine with an Intel(R) Xeon(TM) CPU 3.00GHz dual core and the HyperThreading enabled and all was fine. My problems begins when I try to disable the HyperThreading on bios setup, on boot I receive the message:

"Kernel panic – not syncing: Oops"

If I enable the HyperThreading again the boot is ok. Anybody have any idea what I'm doing wrong?

Thanks very much!!!

Ary Junior

User avatar
WhatsHisName
Posts: 1545
Joined: 2005/12/19 20:21:43
Location: /earth/usa/nj

The famous kernel panic

Post by WhatsHisName » 2007/08/09 19:15:57

[quote]aryjr wrote:

...when I try to disable the HyperThreading on bios setup, on boot I receive the message:

"Kernel panic – not syncing: Oops"[/quote]
You need to boot the UP kernel (non-smp).

Post Reply

Return to “CentOS 4 - X86_64,s390(x) and PowerPC Support”