centos 4.3 and mysql server problems

If it doesn't fit in another category, ask it here.
Post Reply
gregaster
Posts: 3
Joined: 2007/01/05 11:29:31

centos 4.3 and mysql server problems

Post by gregaster » 2007/01/29 12:36:25

hy,
i need some help. i am trying to install mysql server 5, but there is an error that say's: key ID 5072e1f5 error: Failed dependencies: MySQL conflicts with mysql-4.1.12-3.RHEL4.1.i386. i tryed to remove mysql-4... but there was this message: error: Failed dependencies: libmysqlclient.so.14 is needed by (installed) perl-DBD-MySQL-2.9004-3.1.i386. now i need to remove this two services: mysql-4.1.12-3.RHEL4.1 and mysqlclient10-3.23.58-4.RHEL4.1. could someone tell me how can i remove this two services or packages? sory for my bad english :-D thanx

arrfab
Site Admin
Posts: 870
Joined: 2005/01/03 21:30:54
Location: /country/belgium
Contact:

centos 4.3 and mysql server problems

Post by arrfab » 2007/01/29 13:53:23

Mysql5 is available from the centosplus repo .. so if you enable it you'll be able to use yum to automagically resolve dependencies.
See http://wiki.centos.org/Repositories for further explanations ....

Post Reply