mixed IDE+SATA on Nvidia2 chipset

Issues related to hardware problems
Post Reply
centy
Posts: 3
Joined: 2014/09/28 07:53:27

mixed IDE+SATA on Nvidia2 chipset

Post by centy » 2014/09/28 08:27:27

Hi,

I have a 32bit mobo with Nvidia2 chipset ( ABIT AN7 ) . It is fitted with one IDE and one SATA hard drive.

I wanted to install Scientific Linux 6.5 but the installer fails to boot. This does not appear to specific to SL so CentOS seems the closest generic distro.

Searching has give some hints to hardware problems of this kind on mixed IDE/SATA hardware and specifically on these Nvidia2 mobos, but nothing I have found seems to help.

I have tried various boot options like ide=nodma noacpi but the boot process stops and actually powers of the PC following some message about setting TCS clock ( I'll post the exact text from my next attempt ).

I think this is a known issue so hopefully someone can point me to the fix before I spend days fruitlessly trying to boot the install disk.

TIA, Centy.


{Edit , corrected incorrect version number}
Last edited by centy on 2014/09/29 05:15:48, edited 1 time in total.

User avatar
TrevorH
Forum Moderator
Posts: 26977
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: mixed IDE+SATA on Nvidia2 chipset

Post by TrevorH » 2014/09/28 11:13:14

Your first step should be to try booting 6.5 since that is about 2.5 years newer and contains many fixes and enhancements since 6.2. If you use CentOS 6.5 then you'd even be on topic here :D
CentOS 5 died in March 2017 - migrate NOW!
CentOS 6 goes EOL sooner rather than later, get upgrading!
Full time Geek, part time moderator. Use the FAQ Luke

centy
Posts: 3
Joined: 2014/09/28 07:53:27

Re: mixed IDE+SATA on Nvidia2 chipset

Post by centy » 2014/09/29 05:14:37

Thanks for the reply.

It was in fact 6.5 which I realised after posting but was unable to correct because, as a new member here, my messages were not accepted before vetting, so I could not access it to make a correction.

I anticipated a call to use a CentOS version, rather than SL and it was even worse.

CentOS-6.5-i386-LiveCD.iso fails almost instantly, powering off the PC in a similar way.

BTW Fedora 20 installer boots and installs without issues.

Post Reply

Return to “CentOS 6 - Hardware Support”