Wine problem

Issues related to applications and software problems
martini161
Posts: 1
Joined: 2011/07/27 21:29:35

Wine problem

Postby martini161 » 2011/07/27 21:32:36

I had to remove the wine package due to me messing something up. I kept the rest of the stuff that installs with wine, and some wine programs still work, but some i need to reinstall the wine package. I have epel enabled in my yum repos, but when i try to reinstall this happens
[martin@linuxserver playonlinux]$ sudo yum install wine
Loaded plugins: fastestmirror, refresh-packagekit
Loading mirror speeds from cached hostfile
* base: mirror.teklinks.com
* epel: mirror.symnds.com
* rpmforge: fr2.rpmfind.net
* rpmforge-extras: fr2.rpmfind.net
* updates: mirror.rackspace.com
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package wine.i386 0:1.0.1-1.el6 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
Package Arch Version Repository Size
================================================================================
Installing:
wine i386 1.0.1-1.el5 epel 19 k

Transaction Summary
================================================================================
Install 1 Package(s)
Upgrade 0 Package(s)

Total download size: 19 k
Installed size: 0
Is this ok [y/N]: y
Downloading Packages:
http://mirror.symnds.com/distributions/ ... 6.i386.rpm: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404"
Trying other mirror.
http://mirror.vcu.edu/pub/gnu%2Blinux/e ... 6.i386.rpm: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404"
Trying other mirror.
http://nas1.itc.virginia.edu/fedora-epe ... 6.i386.rpm: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404"
Trying other mirror.
[etc etc, every other mirror 404's]


Error Downloading Packages:
wine-1.0.1-1.el6.i386: failure: wine-1.0.1-1.el6.i386.rpm from epel: [Errno 256] No more mirrors to try.

why didnt this happen when i installed it in the first place?

pschaff
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America
Contact:

Wine problem

Postby pschaff » 2011/07/30 22:14:36

Welcome to the CentOS fora. Please see the recommended reading for new users linked in my signature.

Have you tried the usual magical incantation "yum clean all"?


Return to “CentOS 6 - Software Support”

Who is online

Users browsing this forum: No registered users and 2 guests