CentOS on VMware Player doesn't save configurations

Issues related to applications and software problems

CentOS on VMware Player doesn't save configurations

Postby jaehartbreaker » 2012/03/01 15:09:12

Hello all,

I have installed CentOS on a VMware Player for web server purposes. I performed the install and that went beautifully but when I add a user and reboot the CentOS server, the user is no longer created. I tried initiating a startup script for SSH (SSHD) and used chkconfig --level 5 sshd on but it does not start on reboot. I have tried changing the display to 1600 x 900 and the display settings do not store when I reboot. This is also the same if I close VMware player and startup.

Maybe I am too novice and don't know how to save settings but I have tried every tool I can think of to change or save even one configuration. I have used system-config-network and system-config-service. I have tried changing command line and in GUI. It doesn't even seem to store my installed programs!

I ruled out that it was simply a VMware player issue because it happens on reboot without closing Player. Any guidance on this issue would be truly appreciated!
jaehartbreaker
 
Posts: 2
Joined: 2012/03/01 01:34:24

CentOS on VMware Player doesn't save configurations

Postby pschaff » 2012/03/03 19:41:40

Welcome to the CentOS fora. Please see the recommended reading for new users linked in my signature.

What media did you use for installation? The symptoms you describe sound a lot like you are just booting the LiveCD or LiveDVD.
pschaff
Retired Moderator
 
Posts: 18277
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America


Return to CentOS 6 - Software Support

Who is online

Users browsing this forum: Bing [Bot] and 5 guests