CentOS 6.4 won't reboot on install

Issues related to applications and software problems

CentOS 6.4 won't reboot on install

Postby benjie1 » 2013/03/15 11:43:25

HI. I am a newbie to Linux and have tried to install CentOS 6.4, 32bit on a Dell inspiron PC with 6 Gig of RAM, and a 320 Gig HD. Used the minimal install CD and a live CD as well. Both fail to install after the firstboot. It installs initially, asking for language, time zone, root password etc. Then installs the software and bootloader. Ejects the CD and requests to reboot. (It did NOT ask for user or login name). On reboot, I get: localhost:login_ I have no login name since it never asked for it. Both the minimal and live CD do the exact same thing. I tested both CDs and they are OK. A friend said it could be a video driver if I have nVidia card which I don't. The video card is whatever Dell put in the pc when it was made. I have Fedora 18 installed with no trouble and that OS did go to a secondboot and asked for a user name and at login I was OK to enter both username and password with no troubles. Also no problems installing Ubuntu 12.04 and Mint 14. Each of these Linux versions are on their own separate HD and no dual booting with any of them. The HDs are removable so only one HD is in the PC at a time by itself. Hope you can help. Will try to follow any technical advice the best I can. Thanks.
benjie1
 
Posts: 21
Joined: 2013/03/13 14:02:50

Re: CentOS 6.4 won't reboot on install

Postby dejanst » 2013/03/15 12:50:06

As far as I can see, the install went just fine and the PC boots up properly. The login is intended for root user, for which you had to set the password during the install.

The problem that you are having is that the Minimal CD does not contain any GUI. So if you need a GUI, download an install DVD and install from that. Make sure that you also install a GUI when you are selecting which packages you want to install ;)
dejanst
 
Posts: 110
Joined: 2011/09/20 14:13:13

Re: CentOS 6.4 won't reboot on install

Postby benjie1 » 2013/03/15 15:39:43

Ahhh OK Will try that and hope for the best. Will let you know. Tks. Bob
benjie1
 
Posts: 21
Joined: 2013/03/13 14:02:50

Re: CentOS 6.4 won't reboot on install

Postby benjie1 » 2013/03/15 18:37:54

Installed CentOS6.4 DVD1 from mirror site and have DVD2 but not installed. It went OK, asked for root password and then rebooted and asked for username etc. When it rebooted after entering username, real name etc it just went to the orig. menu of several choices and looked like #1 was selected which was to install or upgrade. The clock reached zero and I just got a blue screen with a few light blue circles and No mouse or keyboard. It just stayed like that til I shut down and then re-started and got he same thing again. It never asks me to log in and there is no login screen. Nothing but the plain blue screen. What went wrong and can it be corrected. Thanks. Was encouraging til the end. BTW, I did choose a GUI, Gnome.

Bob
benjie1
 
Posts: 21
Joined: 2013/03/13 14:02:50

Re: CentOS 6.4 won't reboot on install

Postby TrevorH » 2013/03/15 21:25:14

Could you perhaps post a screen shot/jpg of what you see to an image hosting site and link to it here so we can see what you can see?
User avatar
TrevorH
Forum Moderator
 
Posts: 9156
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: CentOS 6.4 won't reboot on install

Postby benjie1 » 2013/03/16 11:35:56

Can't link a screenshot since that blue screen is just dead. Can't open any programs, no terminal, no keyboard or mouse at all to use to open any program like a screenshot. Should I try a re-install?
benjie1
 
Posts: 21
Joined: 2013/03/13 14:02:50

Re: CentOS 6.4 won't reboot on install

Postby TrevorH » 2013/03/16 12:11:09

Camera/Mobile phone?
User avatar
TrevorH
Forum Moderator
 
Posts: 9156
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: CentOS 6.4 won't reboot on install

Postby benjie1 » 2013/03/16 15:55:55

Have a screenshot with a camera. What is best way to get it to you? It is in Windows Photo Gallery.
benjie1
 
Posts: 21
Joined: 2013/03/13 14:02:50

Re: CentOS 6.4 won't reboot on install

Postby TrevorH » 2013/03/16 16:00:11

Post it on an image hosting site like imgur(?) and then link to it here.
User avatar
TrevorH
Forum Moderator
 
Posts: 9156
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: CentOS 6.4 won't reboot on install

Postby benjie1 » 2013/03/16 17:34:21

Imgur states the .zip is too big. It is 1605 KB and in a folder on my HD but guess I need help to link it to you. Doesn't seem that big a file.
benjie1
 
Posts: 21
Joined: 2013/03/13 14:02:50

Next

Return to CentOS 6 - Software Support

Who is online

Users browsing this forum: No registered users and 3 guests