How to install goldendict

Issues related to applications and software problems
emab
Posts: 5
Joined: 2013/04/15 06:29:21

How to install goldendict

Postby emab » 2013/04/17 13:23:35

I have tried so hard to installmy favorit dictionary goldendict on my new centos but it is not possible yet! When I try to install it from the source, I get the error:

Code: Select all

qmake is not installed


and when I try gmake, I don't get it installed. I tried to follow the instructions on 'how to install goldendict on centos' but I could find many packages and they were not in the repositories. Can anybody help me solve this problem?

assen
Posts: 75
Joined: 2013/02/22 12:48:05
Contact:

Re: How to install goldendict

Postby assen » 2013/04/18 14:57:54

Hi,

Code: Select all

qmake is not installed



Install qt-devel package and you'll get QMake. It is the compiler for Qt and is different from gmake (which is the GNU make tool).

WWell,

emab
Posts: 5
Joined: 2013/04/15 06:29:21

Re: How to install goldendict

Postby emab » 2013/04/21 04:20:37

Thank you for the reply, but there are still other errors and I cannot find the packages of that tutorial. Now I get the following error while installing goldendict...rpm

Code: Select all

goldendict-1.0.1-8.fc19.x86_64 requires libhunspell-1.3.so.0()(64bit)
goldendict-1.0.1-8.fc19.x86_64 requires libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
goldendict-1.0.1-8.fc19.x86_64 requires libc.so.6(GLIBC_2.14)(64bit)

assen
Posts: 75
Joined: 2013/02/22 12:48:05
Contact:

Re: How to install goldendict

Postby assen » 2013/04/25 07:33:39

Why are you trying to install Fedora 19 packages on CentOS 6? This won't work. Search for a CentOS package or for a generic binary build... or look for a fedora 12 RPM (which is binary compatible with CentOS 6). I think it was called StarDict before.

WWell,



Return to “CentOS 6 - Software Support”

Who is online

Users browsing this forum: No registered users and 0 guests