[SOLVED] Error in booting from CentOS-6.4-x86_64-bin-DVD1.iso

Issues related to applications and software problems
Post Reply
biswabhusan
Posts: 11
Joined: 2013/06/08 14:24:02
Contact:

[SOLVED] Error in booting from CentOS-6.4-x86_64-bin-DVD1.iso

Post by biswabhusan » 2013/06/08 14:40:21

Hi,

I did Downloaded CentOS-6.4-x86_64-bin-DVD1.iso from http://mirror.nbrc.ac.in/centos/6.4/isos/x86_64/ using DAP (Download Accelerator Plus).

After Downloaded the CentOS-6.4-x86_64-bin-DVD1.iso I did check md5sum. The server version and local downloaded file iso showing same md5 key. That means the downloaded file is fine. Then I write the DVD from iso to Create a CentOS 6.4 bootable disk. Disk created successfully.

Now when I am trying to boot using this Disk. I am getting the following error.

-------------

ISOLINUX 4.02 2012-07-21 ETCD (...)
EDD: Error 1000 reading sector 2024330
No Default or UI Configuration directive found.
boot: _

-------------

Even after this error i checked this link http://bugs.centos.org/view.php?id=5377

And did as followed.

1 Open the iso
2 Rename the “isolinux” folder to “syslinux”.
3 Rename the “isolinux.bin” and “isolinux.cfg” files in the same folder to “syslinux.bin” and “syslinux.cfg” respectively
4 Close the iso modified and burn a new DVD

but again when I am trying to boot from this Disk I am not getting boot.

Please help me to locate the real problem. How can I fix this issue ?



Thank you

User avatar
toracat
Forum Moderator
Posts: 7289
Joined: 2006/09/03 16:37:24
Location: California, US
Contact:

[SOLVED] Error in booting from CentOS-6.4-x86_64-bin-DVD1.is

Post by toracat » 2013/06/08 15:49:48

I have added a link to your post in that bug report. What is your hardware?

biswabhusan
Posts: 11
Joined: 2013/06/08 14:24:02
Contact:

Re: Error in booting from CentOS-6.4-x86_64-bin-DVD1.iso

Post by biswabhusan » 2013/06/08 16:35:46

Processor : Intel (R) Core (TM) 2 Duo CPU E4600 @ 2.40GHz
RAM : 2.00 GB
System Type : 32 bit Operating System

User avatar
toracat
Forum Moderator
Posts: 7289
Joined: 2006/09/03 16:37:24
Location: California, US
Contact:

Re: Error in booting from CentOS-6.4-x86_64-bin-DVD1.iso

Post by toracat » 2013/06/08 16:46:59

This does not seem to be related to specific hardware. Have you tried the suggestion made by [b]avij[/b] in note 14087 of the bug report?
[quote]
... insert the non-working DVD and run md5sum /dev/sr0. It'll report the md5sum and if it matches with the ISO md5sum, the DVD was burned correctly. If it does not match, there was some problem with the burn process. If you get any input/output errors while running md5sum, it's a proof that some parts of the DVD were unreadable.[/quote]

Or simply re-burn the DVD and try again.

biswabhusan
Posts: 11
Joined: 2013/06/08 14:24:02
Contact:

Re: Error in booting from CentOS-6.4-x86_64-bin-DVD1.iso

Post by biswabhusan » 2013/06/12 15:24:43

Thanks after I write a New DIsk this issue is fixed. Now I am with CentOS.

User avatar
toracat
Forum Moderator
Posts: 7289
Joined: 2006/09/03 16:37:24
Location: California, US
Contact:

Re: [SOLVED] Error in booting from CentOS-6.4-x86_64-bin-DVD1.iso

Post by toracat » 2013/06/12 15:26:49

Thanks for reporting back. Marking the topic SOLVED.

muslim_code
Posts: 4
Joined: 2013/08/26 08:47:03

Re: [SOLVED] Error in booting from CentOS-6.4-x86_64-bin-DVD1.iso

Post by muslim_code » 2013/08/26 09:38:34

[quote]
toracat wrote:
Thanks for reporting back. Marking the topic SOLVED.[/quote]

dear toracat help me https://www.centos.org/modules/newbb/viewtopic.php?topic_id=44426&start=0#forumpost188850

mtrsykl
Posts: 3
Joined: 2013/12/17 11:39:02

Re: [SOLVED] Error in booting from CentOS-6.4-x86_64-bin-DVD

Post by mtrsykl » 2013/12/17 11:50:35

i changed the names isolinux to syslinux and burn it new dvd, the error still same, no default or ui configuration directive found

it is the same error with usb boot.

Post Reply