Error: Package: 1:httpd-2.2.15-60.el6.6vm.x86_64 (virtualmin)

Issues related to applications and software problems
Post Reply
te0d0r
Posts: 2
Joined: 2018/05/07 11:52:23

Error: Package: 1:httpd-2.2.15-60.el6.6vm.x86_64 (virtualmin)

Post by te0d0r » 2018/05/07 12:16:10

Server info:
Operating system CentOS Linux 6.9
Webmin version 1.881
Virtualmin version 6.03.gpl
Kernel and CPU Linux 2.6.32-696.23.1.el6.x86_64 on x86_64

Update list:
Package Description Status Source
httpd Apache HTTP Server New version 2.2.15-60.el6.6vm Virtualmin
httpd-tools Tools for use with the Apache HTTP Server New version 2.2.15-60.el6.6vm Virtualmin
mod_ssl SSL/TLS module for the Apache HTTP Server New version 2.2.15-60.el6.6vm Virtualmin

Error:
Building complete list of updates ..
Now updating httpd httpd-tools mod_ssl ..
Installing package(s) with command /usr/bin/yum -y install httpd.x86_64 httpd-tools.x86_64 mod_ssl.x86_64 ..
Loaded plugins: aliases, changelog, fastestmirror, presto, security, tmprepo,
: verify, versionlock
Setting up Install Process
Loading mirror speeds from cached hostfile
* base: mirrors.dds.ro
* epel: mirror.infonline.de
* extras: mirrors.dds.ro
* updates: mirrors.dds.ro
Resolving Dependencies
--> Running transaction check
---> Package httpd.x86_64 1:2.2.15-60.el6.5vm will be updated
---> Package httpd.x86_64 1:2.2.15-60.el6.6vm will be an update
--> Processing Dependency: httpd-tools = 2.2.15-60.el6.6vm for package: 1:httpd-2.2.15-60.el6.6vm.x86_64
---> Package httpd-tools.x86_64 1:2.2.15-60.el6.5vm will be updated
---> Package httpd-tools.x86_64 1:2.2.15-60.el6.6vm will be an update
---> Package mod_ssl.x86_64 2:2.2.15-60.el6.5vm will be updated
---> Package mod_ssl.x86_64 2:2.2.15-60.el6.6vm will be an update
--> Finished Dependency Resolution
Error: Package: 1:httpd-2.2.15-60.el6.6vm.x86_64 (virtualmin)
Requires: httpd-tools = 2.2.15-60.el6.6vm
Removing: 1:httpd-tools-2.2.15-60.el6.5vm.x86_64 (@virtualmin)
httpd-tools = 1:2.2.15-60.el6.5vm
Updated By: 1:httpd-tools-2.2.15-60.el6.6vm.x86_64 (virtualmin)
httpd-tools = 1:2.2.15-60.el6.6vm
Available: httpd-tools-2.2.15-59.el6.centos.x86_64 (base)
httpd-tools = 2.2.15-59.el6.centos
Available: httpd-tools-2.2.15-60.el6.centos.4.x86_64 (updates)
httpd-tools = 2.2.15-60.el6.centos.4
Available: httpd-tools-2.2.15-60.el6.centos.5.x86_64 (updates)
httpd-tools = 2.2.15-60.el6.centos.5
Available: httpd-tools-2.2.15-60.el6.centos.6.x86_64 (updates)
httpd-tools = 2.2.15-60.el6.centos.6
Available: 1:httpd-tools-2.2.15-60.el6.4.vm.x86_64 (virtualmin)
httpd-tools = 1:2.2.15-60.el6.4.vm
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
.. install failed!

User avatar
TrevorH
Forum Moderator
Posts: 23634
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Error: Package: 1:httpd-2.2.15-60.el6.6vm.x86_64 (virtualmin)

Post by TrevorH » 2018/05/07 12:20:32

You need to ask Virtualmin as those are not our packages and we do not support any systems with control panels installed. This is a virtualmin problem.
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke

te0d0r
Posts: 2
Joined: 2018/05/07 11:52:23

Re: Error: Package: 1:httpd-2.2.15-60.el6.6vm.x86_64 (virtualmin)

Post by te0d0r » 2018/05/07 12:25:22

TrevorH wrote:You need to ask Virtualmin as those are not our packages and we do not support any systems with control panels installed. This is a virtualmin problem.
Thx!

Post Reply