Fujitsu Tx1320m3 with EP420i raid controller

Issues related to hardware problems
Post Reply
johnl72
Posts: 2
Joined: 2018/05/24 08:51:33

Fujitsu Tx1320m3 with EP420i raid controller

Post by johnl72 » 2018/05/24 09:16:17

Does anyone have experience setting up a Fujitsu TX1320m3 server with the EP 420i raid controller? Client needs system to operate on CentOS 6.9.
I am having problems locating a suitable driver that I can load from a disk image during the installation process.

Any help would be awesome. (I am a complete newbie on CentOS).

tunk
Posts: 424
Joined: 2017/02/22 15:08:17

Re: Fujitsu Tx1320m3 with EP420i raid controller

Post by tunk » 2018/05/24 15:32:02

I assume you have setup the raid disks in the controller bios?

User avatar
TrevorH
Forum Moderator
Posts: 23676
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Fujitsu Tx1320m3 with EP420i raid controller

Post by TrevorH » 2018/05/24 20:20:06

Post the output from lspci -nn | grep -i raid

That controller appears to be a rebadged LSI one and if so then the drivers for it should already be included in CentOS 6.9.
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke

johnl72
Posts: 2
Joined: 2018/05/24 08:51:33

Re: Fujitsu Tx1320m3 with EP420i raid controller

Post by johnl72 » 2018/05/25 01:17:38

Raid is configured.

3 x 600GB SAS in Raid 5

1 x Logical drive

LSI megaraid SAS is not one of the driver options. Cannot get past the "No driver found", select driver etc screen.

Cannot seem to locate an appropriate driver

User avatar
TrevorH
Forum Moderator
Posts: 23676
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Fujitsu Tx1320m3 with EP420i raid controller

Post by TrevorH » 2018/05/26 07:20:05

The install DVD allows you to boot in rescue mode, use that. Press tab when you see the initial menu then add a space followed by the word rescue to the kernel command line.
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke

Post Reply