Dell Poweredge R640 with BOSS-S1

Issues related to hardware problems
Post Reply
woody1
Posts: 2
Joined: 2018/07/10 10:36:43

Dell Poweredge R640 with BOSS-S1

Post by woody1 » 2018/07/10 10:46:46

I am trying to install CentOS onto a new Dell R640 server with the BOSS-S1 Raid controller but the install is not able to mount the drives on the controller is there an updated driver I need to install?

User avatar
TrevorH
Forum Moderator
Posts: 23866
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Dell Poweredge R640 with BOSS-S1

Post by TrevorH » 2018/07/10 11:17:43

What was the full name of the iso file that you downloaded?
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke

woody1
Posts: 2
Joined: 2018/07/10 10:36:43

Re: Dell Poweredge R640 with BOSS-S1

Post by woody1 » 2018/07/10 11:39:38

CentOS-7-x86_64-Everything-1805-01

User avatar
TrevorH
Forum Moderator
Posts: 23866
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Dell Poweredge R640 with BOSS-S1

Post by TrevorH » 2018/07/10 12:47:32

Well that's not really the official installation media but it is newer than that so should probably work. As an aside, you do not need the Everything media to do an install. The ordinary DVD contains all packages that can be selected by the installer so the Everything DVD is just a waste of 4GB of bandwidth.

This page says it should work on newer than 7.3. If you switch to terminal 2 in the installer - that has a root command prompt on it - you can try those lspci commands that are in the screenshots on the dell link above. Do you get similar output?
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke

Post Reply