Getting dependency error when we tried to patch the centos server

Issues related to applications and software problems
stevemowbray
Posts: 389
Joined: 2012/06/26 14:20:47

Re: Getting dependency error when we tried to patch the centos server

Post by stevemowbray » 2018/09/06 10:55:08

That URL does not exist so you will have to remove the spacewalkclient repo or fix it.

(Disclaimer: I know nothing about spacewalk.)

kitchaaa_r
Posts: 24
Joined: 2018/08/20 18:09:55

Re: Getting dependency error when we tried to patch the centos server

Post by kitchaaa_r » 2018/09/06 19:46:31

Hi Team,

I will try to fix the spacewalk repo issue. if not, can i create local repo in /etc/yum.repos.d in every centos 6 client servers.
kindly let me know is there any impact if i use the local repos.



Thanks

kitchaaa_r
Posts: 24
Joined: 2018/08/20 18:09:55

Re: Getting dependency error when we tried to patch the centos server

Post by kitchaaa_r » 2018/09/17 18:36:22

Hi Team,

Please let us know the correct repo URL for spacewalk client

Our Repo URL is not working for spacewalk client.

#### Channel label: centos6.10-x86_64-spacewalkclient ####
Repo URL: http://yum.spacewalkproject.org/latest- ... /6/x86_64/


Thanks
krishna

Post Reply