boot from usb pendrive problems

General support questions
Post Reply
eric2kwok
Posts: 11
Joined: 2015/10/23 16:16:04

boot from usb pendrive problems

Post by eric2kwok » 2018/10/03 00:45:51

I got one pendrive with 4GB memory, I tried to used some tools downloaded from such as Unetbootin, Rufus.......but all doesn't work,I ever tried to use dd command individually but no use, does not helpful. I'm using 64bit system Windows 10, is it the UEFI problem? ISO: CentOS 7.5 Build Live GNOME.iso

any have successfully experience can share to me for reference that would be grateful.

If I provided information not enough, please let me know. Many thanks again.

perdido
Posts: 3
Joined: 2017/09/20 08:47:23

Re: boot from usb pendrive problems

Post by perdido » 2018/10/13 09:10:34

I think it's a UEFI problem.

Try with:

https://buildlogs.centos.org/rolling/7/ ... E-1611.iso

In may laptop (UEFI), this is the latest version that can boot.

User avatar
TrevorH
Forum Moderator
Posts: 24095
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: boot from usb pendrive problems

Post by TrevorH » 2018/10/13 12:01:01

I'm fairly sure that the "Live" media is NOT UEFI capable. I thought I remembered that being documented in the release notes but I just read all of them from 7.0 onwards and cannot find a mention of it.
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke

Post Reply