Install PHPMyAdmin Error: php71u-common conflicts with php-common-5.4.16-46.el7.x86_64

Issues related to applications and software problems
Post Reply
LouKnows
Posts: 2
Joined: 2019/01/04 04:23:46

Install PHPMyAdmin Error: php71u-common conflicts with php-common-5.4.16-46.el7.x86_64

Post by LouKnows » 2019/01/04 04:30:47

Hi,
I'm installing phpmyadmin in centos. I run the following commands.

1.) Added repositories for phpmyadmin
yum install epel-release

2.) Install phpmyadmin
yum install phpmyadmin

I got this error when running the second command:
Error: php71u-common conflicts with php-common-5.4.16-46.el7.x86_64
Error: php71u-json conflicts with php-common-5.4.16-46.el7.x86_64
Error: php71u-gmp conflicts with php-common-5.4.16-46.el7.x86_64

Please help me in resolving this issue.

Regards,
Lou

User avatar
TrevorH
Forum Moderator
Posts: 24781
Joined: 2009/09/24 10:40:56
Location: Brighton, UK

Re: Install PHPMyAdmin Error: php71u-common conflicts with php-common-5.4.16-46.el7.x86_64

Post by TrevorH » 2019/01/04 13:14:08

The phpmyadmin from EPEL requires the distro version of php. You are using the IUS copy.
CentOS 5 died in March 2017 - migrate NOW!
Full time Geek, part time moderator. Use the FAQ Luke

LouKnows
Posts: 2
Joined: 2019/01/04 04:23:46

Re: Install PHPMyAdmin Error: php71u-common conflicts with php-common-5.4.16-46.el7.x86_64

Post by LouKnows » 2019/01/11 11:50:49

What command should i run then?

Post Reply