Epson FX-2190 raw data printing

Issues related to hardware problems

Epson FX-2190 raw data printing

Postby alex275 » 2012/01/26 21:49:39

Can anybody help me to resolve a printing problem with EPSON FX-2190 ? I try to print raw data on it but I got a diagnostic page instead.

I tried to print on two printers: EPSON LX-300+II and EPSON FX-2190

I hooked up them to CentOS 6.0 server through an Ethernet Print-Server where Raw Data Printing is Enabled. ... er~PM1115P

I was able to print when I used Epson PRINTER, 9-pin MODEL, Epson 9-pin Series [en] DRIVERS, on both printers but it printed slow and seems like it is in a graphical mode and it printed every line twice.
Also, banners and page number are printing on bottom of the page.

When I use Generic PRINTER, raw Queue MODEL, Generic Raw Queue [en] DRIVER it works on Epson LX-300+II but does not work on Epson FX-2190 (instead of simple text file some diagnostic page is printing, see screen shots ... epson.html ):

A file I tried to print was as simple as this:


I tried different options and played with different drivers types but could not make it working.
Maybe anybody can suggest anything or advice something what I can do, a direction...
Posts: 1
Joined: 2012/01/26 21:12:50

Epson FX-2190 raw data printing

Postby pschaff » 2012/01/26 22:13:53

Welcome to the CentOS fora. Please see the recommended reading for new users linked in my signature.

The forum attachment function is permanently broken. Please just paste text into the edit window, or if you really need to use an image, post it somewhere public and provide a link.
Retired Moderator
Posts: 18276
Joined: 2006/12/13 20:15:34
Location: Tidewater, Virginia, North America

Return to CentOS 6 - Hardware Support

Who is online

Users browsing this forum: No registered users and 3 guests