14:00:39 <bstinson> #startmeeting CBS/Infra
14:00:39 <centbot> Meeting started Mon Jan 25 14:00:39 2016 UTC.  The chair is bstinson. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:39 <centbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:45 <bstinson> #topic Agenda
14:00:57 <bstinson> #info Topic: New account updates
14:01:01 <bstinson> #info Topic: Status Updates
14:01:09 <bstinson> #info Topic: Open Floor
14:01:24 <bstinson> #chair alphacc Arrfab kbsingh
14:01:24 <centbot> Current chairs: Arrfab alphacc bstinson kbsingh
14:01:28 <kbsingh> woo!
14:01:52 <bstinson> #topic New account updates
14:02:30 <bstinson> #info No new account requests in CI this week
14:02:51 <bstinson> kbsingh: how about in the SIG space?
14:05:40 <kbsingh> pretty good
14:05:57 <kbsingh> w.r.t accounts - we are all caught up, nothing pending beyond a couple of potentially spam accounts created
14:06:14 <kbsingh> am going to leave those as they are, for a few weeks, and if we dont hear back from the people we can delete them
14:06:34 <bstinson> cool
14:06:36 <kbsingh> other than that, the one thing major upcoming that might need some attention in this group is onboarding openshift
14:06:55 <kbsingh> not clear as to how that happens though, I think there is scope for a new SIG there
14:08:18 <bstinson> should we get them to say hi on the mailing list first and go from there?
14:08:34 <kbsingh> i think there will be a few more conversations
14:08:52 <kbsingh> likely wont hit the buildsystem / accounts side of things for a few weeks still
14:09:44 <bstinson> cool, we'll be looking forward to it
14:09:58 <bstinson> #topic Status Updates
14:10:39 <kbsingh> do we know how far the foreman guys got with the ci setup ? maybe Dominic might ?
14:10:51 * kbsingh jumping gun to open floor
14:11:22 <bstinson> heh not sure there's much going on this week due to FOSDEM, so let's jump to open floor
14:11:35 <bstinson> #topic Open Floor
14:11:53 <bstinson> kbsingh: are you hoping for something specific from the foreman CI setup?
14:12:34 <kbsingh> bstinson: yeah, mostly around how far they got moved over, and if they are doing stugg on the cico side
14:12:52 <kbsingh> part of the problem space we were hoping to help them with was reduce their external cost and dep on rackspace
14:13:55 <bstinson> looks like there's 1 job that hasn't been run in a while
14:14:35 <kbsingh> lets see if Dominic has any updates, maybe we just need to circle back and make sure they are not blocked ons omething we might be able to help with
14:15:08 <kbsingh> so the next thing was fcami was stuck on direction for ceph builds
14:15:21 <kbsingh> i think ndevos kicked in and answered most of the questions - but is there anything else we can help with there ?
14:15:55 <kbsingh> bstinson: did you see the email this morning?
14:16:32 <bstinson> kbsingh: not fully caught up yet
14:17:35 <bstinson> looks like we need to get some work done on git.c.o :)
14:18:46 <bstinson> #action bstinson to monitor the ceph thread to see if anything else is needed from the CBS end of things
14:19:50 <bstinson> anything else for open floor?
14:19:56 <Dominic> kbsingh: nothing really specific to the CentOS CI, but specific issues with each OS that we're trying to install and test with virt-install (e.g. some OS missing a package from its base list, another OS hostname not set up properly).  They just need me or somebody to work through them.  An OpenStack type instance with various OSes on it would probably fix that :)
14:22:04 <bstinson> thanks Dominic
14:22:52 <bstinson> others for open floor?
14:23:40 <bstinson> closing the meeting in 1m
14:24:36 <bstinson> thanks everyone!
14:24:39 <bstinson> #endmeeting