#centos-meeting2: Hyperscale SIG
Meeting started by dcavalca at 18:00:33 UTC
(full logs).
Meeting summary
- Announcements (dcavalca, 18:04:04)
- CentOS Dojo talk:
https://www.youtube.com/watch?v=Kg7FqVGaZxs (dcavalca,
18:08:55)
- main package repository is ready and propagated
to the mirrors, 'dwarves' is the only package in there for
now (dcavalca,
18:09:28)
- centos-release-hyperscale has been released in
Extras (dcavalca,
18:09:39)
- published some fairly crappy docs on how to
work builds and stuff in the SIG repo (dcavalca,
18:09:57)
- https://pagure.io/centos-sig-hyperscale/sig/blob/68d112c5bdb4f6e30102a7ada67eae6852cf9a9c/f/docs/onboarding.md
(dcavalca,
18:11:53)
- Tickets (dcavalca, 18:17:31)
- ACTION: King_InuYasha
followup with pgreco on the altarch LTS kernels to join
forces (dcavalca,
18:21:56)
- ACTION: jvreeland
make pagure repo for linux (jvreeland,
18:28:35)
- ACTION: jvreeland
branch kernel in git.centos.org for hyperscale kernel (jvreeland,
18:29:30)
- ACTION: dcavalca
follow up with bstinson wrt secure boot and kernel builds
(dcavalca,
18:29:36)
- ACTION: filbranden
followup with Cloud SIG on how to build Hyperscale cloud
images (dcavalca,
18:34:54)
- Membership (dcavalca, 18:37:34)
- ACTION: dcavalca to
onboard anitazha on the SIG (dcavalca,
18:39:13)
- https://pagure.io/centos-sig-hyperscale/sig/issue/13
(dcavalca,
18:40:34)
- https://code.opensuse.org/microos/libdnf-plugin-txnupd
(King_InuYasha,
18:43:32)
- ACTION: dcavalca
onboard michel_slm on the SIG (dcavalca,
18:44:22)
- ACTION: jvreeland
followup with pbisaacs on SIG membership (dcavalca,
18:48:33)
- Misc (dcavalca, 18:51:23)
Meeting ended at 19:02:47 UTC
(full logs).
Action items
- King_InuYasha followup with pgreco on the altarch LTS kernels to join forces
- jvreeland make pagure repo for linux
- jvreeland branch kernel in git.centos.org for hyperscale kernel
- dcavalca follow up with bstinson wrt secure boot and kernel builds
- filbranden followup with Cloud SIG on how to build Hyperscale cloud images
- dcavalca to onboard anitazha on the SIG
- dcavalca onboard michel_slm on the SIG
- jvreeland followup with pbisaacs on SIG membership
Action items, by person
- anitazha
- dcavalca to onboard anitazha on the SIG
- dcavalca
- dcavalca follow up with bstinson wrt secure boot and kernel builds
- dcavalca to onboard anitazha on the SIG
- dcavalca onboard michel_slm on the SIG
- filbranden
- filbranden followup with Cloud SIG on how to build Hyperscale cloud images
- jvreeland
- jvreeland make pagure repo for linux
- jvreeland branch kernel in git.centos.org for hyperscale kernel
- jvreeland followup with pbisaacs on SIG membership
- King_InuYasha
- King_InuYasha followup with pgreco on the altarch LTS kernels to join forces
- michel_slm
- dcavalca onboard michel_slm on the SIG
People present (lines said)
- dcavalca (126)
- King_InuYasha (60)
- michel_slm (18)
- jvreeland (16)
- ignatenkobrain (15)
- filbranden (4)
- centbot (3)
- tdmackey (2)
- smooge (1)
- anitazha (1)
- malmond (1)
Generated by MeetBot 0.1.4.