#centos-meeting: Hyperscale SIG

Meeting started by dcavalca at 16:09:57 UTC (full logs).

Meeting summary

  1. Followups (dcavalca, 16:12:08)
  2. Announcement (dcavalca, 16:18:34)
    1. https://cbs.centos.org/koji/taskinfo?taskID=2597015 is the updated meson package in case someone wants to try it out (dcavalca, 16:24:33)

  3. Tickets (dcavalca, 16:33:48)
  4. Membership (dcavalca, 16:46:57)
    1. AGREED: welcome themayor to the hyperscale SIG (dcavalca, 16:53:04)

  5. Misc (dcavalca, 16:53:58)
    1. https://sc21.supercomputing.org/ (dcavalca, 16:54:52)


Meeting ended at 17:00:42 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dcavalca (71)
  2. Eighth_Doctor (39)
  3. michel-slm (32)
  4. themayor (14)
  5. jvreeland (6)
  6. rbowen (4)
  7. centbot (3)
  8. mroche[m] (1)


Generated by MeetBot 0.1.4.