#centos-meeting: Hyperscale SIG

Meeting started by dcavalca at 16:00:27 UTC (full logs).

Meeting summary

  1. Followups (dcavalca, 16:02:59)
    1. tagged a release for ethtool 5.16, c9s upstream MR in progress (dcavalca, 16:07:18)
    2. RPM CoW with signature validation update: https://hackmd.io/@chantra/BJ1Hedw0F (dcavalca, 16:07:39)
    3. zstd update with support for gz, xz and lz4 (dcavalca, 16:07:58)
    4. https://gitlab.com/redhat/centos-stream/src/kernel/centos-stream-9/-/merge_requests/292 (Eighth_Doctor, 16:09:18)

  2. Announcements (dcavalca, 16:11:23)
    1. CentOS Dojo is starting tomorrow: https://wiki.centos.org/Events/Dojo/FOSDEM2022 (dcavalca, 16:11:48)

  3. Tickets (dcavalca, 16:16:25)
  4. Membership (dcavalca, 16:27:27)
    1. AGREED: welcome daandemeyer to the hyperscale SIG (dcavalca, 16:31:23)
    2. AGREED: welcome oidoming to the hyperscale SIG (dcavalca, 16:39:13)

  5. Misc (dcavalca, 16:41:39)


Meeting ended at 16:49:55 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dcavalca (70)
  2. Eighth_Doctor (21)
  3. salimma (13)
  4. davdunc (13)
  5. themayor (5)
  6. chantra (4)
  7. bkircher (3)
  8. centbot (3)
  9. oidoming (3)
  10. jvreeland (3)
  11. anitazha (2)
  12. Bahhumbug (1)
  13. daandemeyer (1)


Generated by MeetBot 0.1.4.