#centos-meeting: Hyperscale SIG
Meeting started by davide at 16:00:16 UTC
(full logs).
Meeting summary
- Followups (davide, 16:03:26)
- https://pagure.io/centos-sig-hyperscale/sig/issue/112
(aekoroglu,
16:08:22)
- https://docs.fedoraproject.org/en-US/workstation-working-group/governance/
(michel,
16:16:39)
- AGREED: chair
election nominations 8-15, voting 15-22, dcavalca will act as
secretary, https://pagure.io/centos-sig-hyperscale/sig/issue/112 for
details (davide,
16:27:08)
- Announcements (davide, 16:28:45)
- Tickets (davide, 16:37:20)
- Membership (davide, 16:46:14)
- Misc (davide, 16:46:35)
- https://simdjson.org/ (aekoroglu,
16:50:52)
Meeting ended at 17:00:19 UTC
(full logs).
Action items
- (none)
People present (lines said)
- davide (77)
- Eighth_Doctor (12)
- aekoroglu (11)
- davdunc[m (10)
- arrfab (9)
- michel (8)
- centbot (3)
- chantra (2)
- jvreeland (2)
- djohansen (1)
- oidoming (1)
- dcavalca (0)
Generated by MeetBot 0.1.4.