#centos-meeting: Hyperscale SIG
Meeting started by davide at 16:00:34 UTC
(full logs).
Meeting summary
- Followups (davide, 16:03:47)
- Summer Dojo hyperscale SIG update video is out:
https://www.youtube.com/watch?v=P5vMYIjzWOY (davide,
16:04:35)
- AGREED: in-person
Hyperscale meetup in Boston on Aug 16 (before Dojo/Devconf)
(davide,
16:23:16)
- Announcements (davide, 16:25:41)
- SIG quarterly report is due by July 4
(davide,
16:25:50)
- https://github.com/livecd-tools/livecd-tools/pull/240
(Eighth_Doctor,
16:36:42)
- Tickets (davide, 16:44:26)
- Membership (davide, 16:51:15)
- Misc (davide, 16:51:49)
Meeting ended at 16:55:37 UTC
(full logs).
Action items
- (none)
People present (lines said)
- davide (74)
- Eighth_Doctor (27)
- michel (7)
- centguard (4)
- aekoroglu (4)
- DaanDeMeyer[m] (4)
- anitazha (3)
- oidoming (1)
- dcavalca (0)
- jvreeland (0)
Generated by MeetBot 0.4.